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AnyTime's Quick Tour
Welcome to AnyTime for Windows!

This Quick Tour introduces you to the most popular and powerful features of AnyTime, so 
you can quickly get started using AnyTime.

You will learn about:

                      The Day Planner

                      The Address Book

 

 

The Quick Glances

                      The Layout Window

                      ... and Other Powerful Features

To move to the next screen, click the  button (in the top portion of the 
help window), or press ALT+>.



Quick Tour:    The Day Planner          
The Day Planner manages your daily schedule.    You can track your appointments, events, 
and to do list easily and quickly.

The Day Planner is your daily guide to activities, scheduled events, and your to do list.    In 
the Appointments/Events page you can add timed events, such as appointments and 
untimed events, such as holidays and vacations.    Your to do list can be a running list of 
items which you refer to every day, or you can maintain separate lists for separate days.

As you schedule your appointments and events, you can set alarms to pop up a reminder 
minutes or hours before a meeting.      If you have an event which occurs regularly, such as 
a weekly meeting, you only schedule it once as a repeating event.    AnyTime automatically 
repeats the event for you.    There is also a note area for leaving yourself reminders for each
event, and an easy way to reschedule events.

You can maintain your to do list by assigning a priority status and setting an alarm for your 
to do items.    Then, once an item is completed, enjoy the satisfaction of checking it off as 
done.

You can set your Day Planner to display varying amounts of information.    You can choose 
to display a minimum amount of information and view more on each page, or you can 
choose to see your schedule in full detail.    

You can quickly view another day by choosing the Fast Date button.    To view more than 
one day of your schedule at a time, choose the Week Glance, Month Glance, or Year Glance 
views.

To display your Day Planner
Click the Day Planner button in the tool bar (ALT+V, D).

      Day Planner

To move to the next screen, click the  button, or press ALT+>.    
To review the previous screen, click the  button, or press ALT+<.





Quick Tour:    Getting Starting with Your Day 
Planner
To display your Day Planner

Click the Day Planner button in the tool bar (ALT+V, D).

          Day Planner

Entering Your Schedule
To add an event to your Day Planner
1. Click the New button in the entry bar, or press F3.
2. Enter the time and event description.    Press TAB or SHIFT+TAB to move between fields.
3. To save your event, choose the OK button or press ENTER.    You can also continue 

entering more detailed information by choosing the Details button, or pressing F9.

Editing an Event
You can edit an existing event by selecting the event and making the changes in the entry 
bar, or by pressing F2.    Double-clicking the event displays the Details dialog (F9).

To add a to do item to your Day Planner
1. Click the New button in the entry bar, or press F4.
2. Enter the to do description, and choose a priority level (optional) including 1-9 and A-Z, 

where 1 is the most important and Z is the least important.    Press TAB or SHIFT+TAB to
move between fields.

 If this item has been completed, you can click in the Done box (or press SPACEBAR).    
When you return to the Day Planner, a checkmark will be displayed next to the to do 
item.

3. To save your item, click the OK button or press ENTER.    You can also continue entering 
more detailed information about this to do item by choosing the Details button, or 
pressing F9.

Editing a To Do Item
You can edit a to do item by selecting the item and making the changes in the entry bar, or 
by pressing F2.    Double-clicking the item displays the Details dialog.

Note:  AnyTime has been designed so you can quickly enter and edit your scheduled events.    When 
entering any new event, please be sure to select the New button (press F3 for events or F4 for to do 
items).    The entry bar will be cleared of any previous text, and be waiting for you to start entering.    
Otherwise, you may accidentally write over an existing event.    If you are uncertain, refer to the status 
line (on the bottom line of the screen) for a confirmation.

Also, you can turn time scale on to display consecutive times in the event area of your Day Planner.    
Then, simply select a time block to add a new event.    To turn time scale ON:

Click the time scale button in the bottom area of the Day Planner, or press ALT+D, V, S.

Time scale



Quick Tour:    The Address Book          
You can use your Address Book to keep track of friends, family, business contacts, and 
other acquaintances.

Your Address Book lets you easily add names, addresses, phone numbers, birthdays, and 
anniversary dates.    You can also add a note for recording more details about a person.    For 
example, you can keep track of correspondence dates, special family occasions, or even 
travel itineraries.    As you add names and addresses into your Address Book, you can choose
to sort your Address Book by first, last, or company name..

You can quickly locate a name in your Address Book by using Search, or you can flip 
through the pages of your Address Book as if it were on paper.    You can even use the letter
slider to quickly move to the letter of your choice.

AnyTime lets you choose how your Address Book should look.    You can set the view to see 
names and phone numbers only; names, addresses, and phone numbers; or other 
variations.

Take advantage of your on-screen Address Book to quickly locate a phone number, jot down
a company name, or add a birthday.    Also, try printing one of the many Address Book 
layouts and take it with you.

To display your Address Book
Click the Address Book button in the tool bar (ALT+V, A).

      Address Book

To move to the next screen, click the  button, or press ALT+>.    
To review the previous screen, click the  button, or press ALT+<.



Quick Tour:    The Quick Glances           
 

AnyTime provides the perfect way to view and quickly change your schedule with the Quick
Glances.    You can choose from the Week Glance, Month Glance, and Year Glance displays.   

As shown above, each Quick Glance gives you both a calendar and a graph view.    You can 
choose calendar to see a familiar calendar format with holidays, appointments, events, and 
to do items noted.    Choose graph to see your schedule displayed in a graph format with 
time blocks, showing busy times and available times. 

Each Quick Glance is hot, meaning that you can choose any day or time block to display 
your Quick Planner.    Your Quick Planner is similar to the Day Planner, displaying a day’s 
worth of events and to do items in a list format.    The small size of your Quick Planner lets 
you view and work with your schedule while still using your favorite Quick Glance.

AnyTime gives you several options for customizing your Quick Glances.    For example, in 
the Graph views you can set the starting and ending times and set the time increments 
displayed.    

To display a Quick Glance
Click on one of the Quick Glance buttons in the tool bar (ALT+V, then W or M or Y).

      Week Glance

      Month Glance



      Year Glance

To move to the next screen, click the  button, or press ALT+>.    
To review the previous screen, click the  button, or press ALT+<.



Quick Tour:    Choosing a Layout        
AnyTime offers over 40 exceptional, high-quality, professional-looking layouts from which 
you can choose.    There are layouts to print information from your Day Planner, Address 
Book, and Quick-Glances.

When you choose the Layout button you will see a window similar to this one:

You can choose from Daily, Weekly, Monthly, Special, and Address Book layouts.    If you 
choose Daily, for example, you will see a list of layouts which print your daily schedule.    All 
layout categories will print on standard Organizer and Pocket size pages for using with your 
favorite Day Runner, Day-Timer, FiloFax, or Franklin organizers.    Special layouts give you 
layouts such as a Meeting Agenda and Travel Planner.    

The various layouts include different pieces of information, like events, to do lists, notes, 
small calendars, and Address Book information.    Depending on the layout you choose, the 
combination of information will vary.    Review the different layouts to find the ones which 
best suit your needs.

AnyTime gives you the flexibility to customize your layout using the Options dialog.    
AnyTime offers a full range of options for working with fonts, borders, headers, footers, 
small calendars, and your layout text.    You can have fun customizing and designing your 
own layouts!    

To display the layout window
Click the Layout button in the tool bar (ALT+V, L).

      Layout

To print the current layout
Click the Print button in the tool bar (ALT+F, P or CTRL+P).



Print

To move to the next screen, click the  button, or press ALT+>.    
To review the previous screen, click the  button, or press ALT+<.



Quick Tour:    Other Features
AnyTime also offers these powerful features:

.... and many more!

To review the previous screen, click  or press ALT+<.

See Also
Adding an Address to Your Address Book
Using Cut, Copy, and Paste
Using Search
Adding an Item to a Group
Viewing and Printing Groups
Advanced File Features
Attaching Files
Merging Files
Introduction to Printing
Selecting a Layout



note
The optional note feature lets you enter extra information about an event, to do item, or 
address entry.    Use this to enter directions, additional contacts at one company, and other 
miscellaneous information.



letter slider

The letter slider lets you quickly move to any letter in your Address Book.    You simply    
click on the letter you want.    



Search            
You can use Search to locate information in your Day Planner, Address Book, and Quick 
Glances.    For example, you can quickly locate an entry by searching on a name, phone 
number, or even a zip code.    You can either click the Search button in the tool bar, or press
ALT+E, S.



tool bar

The tool bar contains buttons for quick access to AnyTime's most popular features.    Mouse 
users can click on any button to perform a certain function.    Keyboard users can access 
the same features by choosing from a menu.



Deleting an Event or To Do Item

Delete

To delete an event or to do item
Highlight the entry you are deleting, and click the Delete button on the tool bar, 

choose Delete from the Day Planner menu, or press the Delete key.

See Also
Adding an Appointment or Event
Adding a To Do Item



Deleting an Address Book Entry

Delete

To delete an Address Book entry
Highlight the entry you are deleting, and click the Delete button on the tool bar, 

choose Delete from the Address Book menu, or press the Delete key.

See Also
Adding an Address to Your Address Book



The AnyTime Buttons
Below is a display of AnyTime’s most commonly used buttons.    You can choose a button to 
perform a certain function, or choose the option from a menu.

Tool Bar Buttons

Day Planner

Address Book

Layout Window

Print

Week Glance

Month Glance

Year Glance

Cut

Copy

Paste

Delete

Search

Groups

Help

Entry Bar Buttons

OK

Cancel

New

Details

Notes

Address Details

Reschedule



Option/Feature Buttons

Time Scale On

Go To Today

Fast Date

View 1  (The views show varying amounts of information)

View 2

View 3

View 4

Graph View

Calendar View

Layout Window Buttons

Previous Page

Next Page

Layout - Actual Size

Layout - Fit Whole Page

Layout - Fit Page Width

Layout - Zoom 200% 

See Also
Keyboard Shortcuts



untimed event
An untimed event is an event which is not associated with a specific time. Holidays and 
birthdays, for example, are events which occur for an entire day, and are not scheduled for 
a specific time period.



timed event
A timed event is an event which is scheduled for a specific time.    For example, 9:00a 
Meeting with Sally is a timed appointment.    



alarm
An alarm can be set to remind you of an upcoming appointment or event.    You can choose 
an alarm sound and how many minutes, hours, or days in advance you want to be notified.

You can even set an alarm for events without times and to do items.    These alarms will 
sound when you first start AnyTime on the day the event or to do item occurs.



repeating
An event or to do item which occurs more than once is called a repeating event or to do 
item.    All you have to do is enter the event once, then select the days the event repeats.    
The event will automatically be copied to the other days for you.



reschedule            
You can quickly move an appointment, event, or to do item to another day.    This is called 
rescheduling.    You can either click the Reschedule button in the entry bar, or press ALT+D, 
R.



Fast Date            
Use Fast Date to quickly change the date displayed in the Day Planner or Quick Glances.    
You can click the Fast Date button in the bottom area of the window, or choose the option 
from a menu.



The Day Planner Menu

New Appts/Events
Starts a new event entry.    Cursor is placed into the entry bar, or into the Details Dialog if it 
is open.

New To Do
Starts a new to do item entry.    Cursor is placed into the entry bar, or into the Details Dialog
if it is open.

Edit
Starts editing the highlighted event or to do item.    Cursor is placed into the entry bar, or 
into the Details Dialog if it is open.

Details...
Displays the Details dialog.

Notes...
Displays the event or to do item Notes.

Copy Special
Copies information from the selected event or to do into the clipboard.    Once in the 
clipboard, it can be copied into any other Windows program.



Selecting an option from the Copy Special menu, displayed above, will copy that 
information to the clipboard.    For example, selecting Date, Start Time, Description will copy
this information to the clipboard, ready to place in your wordprocessor or other application.

Delete
Deletes the selected entry.

ToDay
Changes the Day Planner display to the page with the current date.
 
Next Day
Flips the Day Planner to the next day.

Previous Day
Flips the Day Planner to the previous day.

Fast Date
Displays theFast Date dialog. Using this dialog you can quickly move to any date in the Day
Planner.

View
Varies the amount of information displyed in the Day Planner.    Selecting from the View 
menu, show below, changes what is shown on each entry.



Day Planner Overview
The Day Planner manages your daily schedule.    You can track your appointments, events, 
and to do list easily and quickly.

The Day Planner is your daily guide to activities, scheduled events, and your to do list.    In 
the Appointments/Events page you can add timed events, such as appointments, and 
untimed events, such as holidays and vacations.    Your to do list can be a running list of 
items which you refer to every day, or you can maintain separate lists for separate days.

As you schedule your appointments and events, you can set alarms to pop up a reminder 
minutes or hours before a meeting.      If you have an event which occurs regularly, such as 
a weekly meeting, you only schedule it once as a repeating event.    AnyTime automatically 
repeats the event for you.    There is also a note area for leaving yourself reminders for each
event, and an easy way to reschedule events.

You can maintain your to do list by assigning a priority status and setting an alarm for your 
to do items.    Then, once an item is completed, enjoy the satisfaction of checking it off as 
done.

You can set your Day Planner to display varying amounts of information.    You can choose 
to display a minimum amount of information and view more on each page, or you can 
choose to see your schedule in full detail.    AnyTime will remember the view last used.

You can quickly view another day by choosing the Fast Date button.    To view more than 
one day of your schedule at a time, choose the Week Glance, Month Glance, or Year Glance 
views.

To display your Day Planner
Click the Day Planner button in the tool bar (ALT+V, D).

      Day Planner

See Also
Adding an Appointment or Event
Adding a To Do Item



flip        
The Day Planner and Address Book both have page corners which can be clicked on to turn,
or flip, a page.      Look for turned up corners of the page in the lower left and right hand 
areas of each page.



sort
You can choose how your names and addresses are alphabetized, whether by first name, 
last name, or company name.    To choose the sort order, choose Address Book... from the 
Options menu.



Address Book Overview
You can use your Address Book to keep track of friends, family, business contacts, and 
other acquaintances.

Your Address Book lets you easily add names, addresses, phone numbers, birthdays, and 
anniversary dates.    You can also add a note for recording more details about a person.    For 
example, you can keep track of correspondence dates, special family occasions, or even 
travel itineraries.    As you add names and addresses into your Address Book, you can choose
to sort your Address Book by first, last, or company name.

You can quickly locate a name in your Address Book using Search, or you can flip through 
the pages of your Address Book as if it were on paper.    You can even use the letter slider to
quickly move to the letter of your choice.

AnyTime lets you choose how your Address Book should look.    You can set the view to see 
names and phone numbers only; names, addresses, and phone numbers; or other 
variations.

Take advantage of your on-screen Address Book to quickly locate a phone number, jot down
a company name, or add a birthday.    Also, try printing one of the many Address Book 
layouts and take it with you.

To display your Address Book
Click the Address Book button in the tool bar (ALT+V, A).

      Address Book

See Also
Adding an Address
Address Book Menu



graph view          
The graph view lets you quickly see your day displayed according to busy times and 
available times.    Click the Graph button, or choose the option from a menu.



Quick Planner
The Quick Planner lets you quickly add or edit events and to do items while viewing one of 
the Quick Glances.    To display the Quick Planner, double-click on a time or day block.    If 
you are using a keyboard, use the arrow keys to highlight a time or day block and press 
ENTER or F2.



calendar view          
The calendar view lets you see your schedule in a familiar week, month, or year    format.    
This view lets you see your daily schedule in relation to other time periods.    Click the 
Calendar button, or choose the option from a menu.



Quick Glances Overview
AnyTime provides the perfect way to view and quickly change your schedule with the Quick
Glances.    You can choose from the Week Glance, Month Glance, and Year Glance displays.   

As shown above, each Quick Glance gives you both a calendar and a graph view.    You can 
choose calendar to see a familiar calendar format with holidays, appointments, events, and 
to do items noted.    Choose graph to see your schedule displayed in a graph format with 
time blocks, showing busy times and available times. 

Each Quick Glance is hot, meaning that you can double-click or highlight and press ENTER 
on any day or time block to display your Quick Planner.    Your Quick Planner is similar to the
Day Planner, displaying a day’s worth of events and to do items in a list format.    The small 
size of your Quick Planner lets you view and work with your schedule while still using your 
favorite Quick Glance.

AnyTime gives you several options for customizing your Quick Glances.    For example, in 
the Graph views you can set the starting and ending times and set the time increments 
displayed.    

Also, if you see a day or time block colored yellow, be aware that this means you are 
having a "busy time."    In the Week and Month Glances, a yellow time block means that 
there are two or more events which overlap in time.    In the Year Glance, a yellow day block
means that you have reached the number of events specified for the Busy Day Alert 
(available by choosing Quick Glances under the Options menu). 

To display a Quick Glance
Click on one of the Quick Glance buttons in the tool bar (ALT+V, then W or M or Y).

      Week Glance

      Month Glance

      Year Glance

See Also
Changing from Calendar to Graph View
The Quick Glance Menus



The Quick Glance Menus

New Appts/Events
Starts a new event entry.    Cursor is placed into the entry bar.

New To Do
Starts a new to do item entry.    Cursor is placed into the entry bar.

Quick Planner
Displays the Quick Planner.    This option is not available in the Week Glance.

Edit
Starts editing the highlighted event or to do item.    Cursor is placed into the entry bar.

Today
Changes the display to the current day.

Next
Changes the display to the next period (next week, next month, next year).

Previous
Changes the display to the previous period (previous week, previous month, previous year).

Fastdate
Displays the Fast Date dialog. Using this dialog you can quickly change the display to any 
date.

View
Changes the display to calendar or grid view.



Choosing a Layout Overview
AnyTime offers over 40 exceptional, high-quality, professional-looking layouts from which 
you can choose.    There are layouts to print information from your Day Planner, Address 
Book, and Quick Glances.

When you choose the Layout button you will see a window similar to this one:

You can choose from Daily, Weekly, Monthly, Special, and Address Book layouts.    If you 
choose Daily, for example, you will see a list of layouts which print your daily schedule.    All 
layout categories will print on standard Organizer and Pocket size pages for using with your 
favorite Day Runner, Day-Timer, FiloFax, or Franklin organizers.    Special layouts give you 
layouts such as a Meeting Agenda and Travel Planner.    

The various layouts include different pieces of information, like events, to do lists, notes, 
small calendars, and Address Book information.    Depending on the layout you choose, the 
combination of information will vary.    Review the different layouts to find the ones which 
best suit your needs.

AnyTime gives you the flexibility to customize your layout using the Options dialog.
AnyTime offers a full range of options for working with fonts, borders, headers, footers, 
small calendars, and your layout text.    You can have fun customizing your layouts!    

To display the Layout window
Click the Layout button in the tool bar (ALT+V, L).

      Layout

See Also
Introduction to Printing
Selecting a Layout



entry bar

The entry bar lets you quickly add or edit an event, to do item, or address entry.    You can 
click in the fields or press TAB or SHIFT+TAB, then click OK or press ENTER to save.    Also, 
you can use the entry bar to add details, notes, and to reschedule an event or to do item.     



Adding an Appointment or Event
You can always look at the left page of your Day Planner to see your schedule of 
appointments and events.

To display your Day Planner
Click the Day Planner button in the tool bar (ALT+V, D).

          Day Planner

To add an appointment or event to your Day Planner
1. Click anywhere in the appointments/event area of your Day Planner or if an event is 

already highlighted, click the New button in the entry bar (F3).
2. Enter the time and event description.    Press TAB or SHIFT+TAB to move between fields.

Shortcut:    When entering times - to get 9:00 am, you can type:
9; 9a; 9am; 900; 0900; 900a; or 9:00a

3. To save your event, choose the OK button or press ENTER.    You can also continue 
entering more detailed information about this event by choosing the Details button 
(F9).

If you are using a mouse and do not wish to save the event, click the Cancel button.    If you
are using a keyboard, you can press the ESC key to cancel the entry.

Symbols
An alarm has been set
The item has been set to repeat to other days

Editing an Event
You can edit an event by selecting the event and making the changes in the entry bar, or 
by pressing F2.    Double-clicking the event displays the Details dialog (F9).

Events in Red
If you see an event colored in red, it is a holiday.    You can add your own holidays colored in
red by entering an untimed event and adding it to the Holiday group name.    For more 
information on groups, see Adding an Item to a Group, and for more information on 
holidays, see About Holidays.    Note:    One holiday colored in red is allowed per day.    
Additional holidays will be displayed in black.

Note:  AnyTime has been designed so you can quickly enter and edit your events.    When entering any 
new event, please be sure to select the New button (F3).    The entry bar will be cleared of any previous 
text, and be waiting for you to start entering.    Otherwise, you may accidentally write over an existing 
event.    If you are uncertain, refer to the status line (on the bottom line of the screen) for a confirmation.

Also, you can turn the time scale on to display consecutive times in the event area of your Day Planner.  
Then, simply select a time block to add a new event.    To turn the time scale ON: 

Click the time scale button in the bottom area of the Day Planner, or press ALT+D, V, S.
Time scale

See Also
Adding a To Do Item
Deleting an Event or To Do Item





priority
You can set priority levels of 1-9 and A-Z to your to do items.    Priority levels help identify 
the importance of items, with 1 being the most important and Z being the least..    



Adding a To Do Item
You can always look at the right page of your Day Planner to see your daily to do list.

To display your Day Planner
Click the Day Planner button in the tool bar (ALT+V, D).

          Day Planner

To add a to do item to your Day Planner
1. Click anywhere in the to do list area of your Day Planner or if a to do item is already 

highlighted, click the New button in the entry bar (F4).
2. Enter the to do description, and choose a priority level (optional) including 1-9 and A-Z, 

where 1 is the most important and Z is the least important.    Press TAB or SHIFT+TAB to
move between fields.

 If this item has been completed, you can click in the Done box (or press SPACEBAR).    
When you return to the Day Planner, a checkmark will be displayed next to the to do 
item.

3. To save your item, click the OK button or press ENTER.    You can also continue entering 
more detailed information about this to do item by choosing the Details button (F9).

Symbols
An alarm has been set
The item has been set to repeat to other days

Editing a To Do Item
You can edit a to do item by selecting the item and making the changes in the entry bar, or 
by pressing F2.    Double-clicking the item displays the Details dialog.

To Do Items in Red
If you see a to do item colored in red, it is considered overdue.    Each time you add a to do 
item to your Day Planner, you can specify the due date.    If the item is not checked off as 
done by the due date, then it is colored red to remind you that it is past due.    For more 
information on due dates, see Adding Details and Notes to Events and To Do Items.    

Note:  AnyTime has been designed so you can quickly enter and edit your scheduled items.    When 
entering any new item, please be sure to select the New button (F4).    The entry bar will be cleared of 
any previous text, and be waiting for you to start entering.    Otherwise, you may accidentally write over 
an existing item.    If you are uncertain, refer to the status line (on the bottom line of the screen) for a 
confirmation.

See Also
Adding an Appointment or Event
Adding Details to an Event or To Do Item
Deleting an Event or To Do Item



groups          
Use groups to separate events, to do items, and addresses into different categories, such 
as business-related, education-related, and vacation-related, and many more.    Once an 
item is grouped, you can choose to view and print only the groups you specify.

Note:    If you do not add an item to a group, it will be listed as <unassigned>.    You can then choose to 
view and print the <unassigned> items.    Or, at any time you can add the item to a group.



Adding Details to an Event or To Do Item
AnyTime lets you add details to an event or to do item to help you manage your schedule 
and to do list more efficiently.    For every event and to do item you can set an alarm, repeat
it to other days, and group it with other similar events.    When adding details to an event 
you can also set an end time so you can track the duration of each event.    

To add details to an event or to do item
1. Select the event or to do item to which you are adding Details (use the arrow keys to 

highlight an item).    Click the Details button displayed in the entry bar (F9). 
          Details

2. From the Details dialog you can enter more specific information relating to this event 
or to do item.    

You can set an alarm to remind you of this upcoming event or to do item.    When you 
return to the Day Planner, choose the second view (ALT+D, V) to see the alarm indicator, a 
musical note.    Note:    if you set an alarm for an untimed event or to do item, then the alarm
will sound either at 12:00am of that day (if AnyTime is running), or when you first start 
AnyTime that day.

Choose groups to identify this event or to do item as business, personal, holiday, 
birthday, or anniversary-related.    You can also add your own group name by selecting New...
from the drop-down list.

Repeat this event or to do item to have it automatically copied to other days in which
it occurs.    For example, you can repeat a birthday each year, or repeat a meeting which 
occurs every Monday for three months. 

3. To save your changes, choose OK.    You can also continue entering more information 
about your event or to do item by choosing the Notes button (SHIFT+F9).

          Notes 
 
To continue entering new events or to do items, choose New.    To return to your Day 
Planner, choose Close.    

See Also
Adding an Item to a Group
Adding Notes to an Event or To Do Item
Setting a Repeating Event or To Do Item
Viewing Groups



Adding Notes to an Event or To Do Item
AnyTime lets you add notes to an event or to do item for recording reminders, directions, 
action to be taken, or anything you want to jot down.

To add notes to an event or to do item
1. Select the event or to do item to which you are adding notes (use the arrow keys to 

highlight an item).    Click the Notes button on the entry bar (SHIFT+F9).
          Notes

From the Notes dialog you can enter notes.
2. To save your changes, choose OK.    You can also review or change details about your 

event or to do item by choosing the Details button (F9).
          Details 

See Also
Adding Details to an Event or To Do Item



Rescheduling an Event or To Do Item
You can quickly reschedule an event or to do item to another day.    AnyTime will 
automatically move the event or to do item with all of your settings, such as alarms, to the 
new day.    It will no longer remain on the original date.

To reschedule an event or to do item
1. Select the event or to do item that is being rescheduled (use the arrow keys to 

highlight an item).    Click the Reschedule button on the entry bar (ALT+D, R).
          Reschedule

2. From the Reschedule dialog, select the date to which you are rescheduling the event. 
Different additional options are also available for appointments and to do items.    Choose 
OK.    Your event will automatically appear on the new day.



Setting a Repeating Event or To Do Item
If you have an event or to do item which occurs regularly, such as a weekly meeting or 
changing the oil in your car, you need only to enter it once as repeating.    AnyTime 
automatically copies the event or to do item to the specified days for you.

To repeat an event or to do item
1. Select the event or to do item that is being repeated (use the arrow keys to highlight an

item).      Click the Details button on the entry bar (F9) or double-click on the event or to 
do item.    From the Details dialog, choose the Repeat... button.

2. Choose the appropriate repeat options from the Repeat dialog.
Daily repeats an event one or more days in a week.
Weekly repeats every week, every other week end day, and other variations.
Month by Date repeats an event which always occurs on a specific calendar date, 

such as the 10th, or 15th.    
Month by Day repeats an event which always occurs on a day of the week, such as 

a Monday or Wednesday, etc.    
Year by Date repeats a yearly event on a specific calendar date.    Use this for 

birthdays and anniversaries.
Year by Day repeats a yearly event on a day of the week, for example, Thanksgiving

is the 4th Thursday of November.    
3. Choose OK.

Note:  Once you have set a repeating event, you can review the repeat sequence by selecting the 
Repeat button in the Details dialog.    However, you can not change a repeat sequence once it has been 
entered.    You can always delete and then re-enter the event as needed.



rollover
You can have AnyTime automatically carry over, or rollover, any incompleted to do list 
items from previous days.    Use this to keep your to do list up-to-date without having to 
retype any information.    To choose a rollover setting, choose Day Planner... from the 
Options menu.



time scale          
You can turn time scale on to display consecutive times in the appointment/event area of 
your Day Planner.    Then, simply select a time block to add a new appointment or event.    
Choose the time scale button, or press ALT+D, V, S.



Day Planner Options
These options for your Day Planner are located in the bottom area of the window.

Time Scale Displays a time scale for your events area

Go To Today Opens your Day Planner to the current day

Fast Date Lets you change the displayed date

Displays minimum information

Displays alarms and to do priority numbers

Displays ending times, alarms, priority numbers

Displays all information  

Experiment with the different views to see which one suits you best.

Options Menu
There are more Day Planner options available by choosing Day Planner... from the Options 
menu (ALT+O, D).    The Day Planner Options dialog lets you change the starting time on 
your time scale, change the time increments, and notifies you if appointments or events 
overlap or conflict.    You can also turn off all alarms and choose a favorite alarm sound.    
Also, you can work with your to do list by telling AnyTime to automatically rollover any to 
do items which haven’t been completed.



Adding an Address to Your Address Book
Your Address Book helps you keep track of friends, family members, business contacts, and 
other acquaintances. You can enter names, addresses, phone numbers, birthdays, 
anniversary dates, and general notes to remember.

To display your Address Book
Click the Address Book button in the tool bar (ALT+V, A).

          Address Book

To add a name to your Address Book
1. Click anywhere in your Address Book, or click the New button in the entry bar (F3).
2. Enter the first name, last name, company name, and primary phone number of your 

Address Book entry. (Press TAB to move between fields.)
3. To save your event, choose OK or press ENTER.    You can also continue entering more 

detailed information, such as entering an address and more phone numbers, by 
choosing the Address button.    (Press F9; or press TAB to highlight the Address button, 
and press Spacebar).

If you are using a mouse and do not wish to save the address, choose the Cancel button.    If
you are using a keyboard, you can press the ESC key to cancel the entry.

Editing an Address Book Entry
You can edit an entry by selecting the entry and making the changes in the entry bar, or by
pressing F2.    Double-clicking the entry displays the Details dialog.

See Also
Adding Details to an Address Book Entry
Adding Notes to an Address Book Entry
Deleting an Address Book Entry



Adding Details to an Address Book Entry
To add details to an Address Book entry
1. Select the entry to which you are adding Address Details (use the arrow keys to 

highlight an entry).    Click on Address (F9). 
2. From the Address Details dialog, you can:

Enter an address. 
Add additional phone numbers, such as Home, Work, and Fax numbers.    You can 

choose from the list of titles or add your own. 
3. To save your changes, choose OK.    You can also continue entering more information 

about your entry by choosing the Notes button (SHIFT+F9).    
          Notes

If you choose OK, your address details will be saved, and you will be returned to the 
Address Book.    

See Also
Adding Notes to an Address Book Entry



Adding Notes to an Address Book Entry
AnyTime lets you add notes to an Address Book entry for recording reminders, directions, 
keeping track of your correspondence, and anything that may come to mind.    You can also 
enter birthday and anniversary information and add this entry to a group.

To add notes to an Address Book Entry
1. Select the entry to which you are adding notes (use the arrow keys to highlight an 

entry).    Click the Notes button (SHIFT+F9).
          Notes 

2.  You can:
Choose groups to identify this person as a friend, family member, or business 

contact. You can also add your own group name by selecting New... from the drop-down list. 
Record birthday and anniversary dates.    Once you add a birthday or anniversary, 

AnyTime will ask if you want to automatically add the event(s) to your Day Planner.    For 
example, "Mary Smith - birthday" might be added to March 12th for you.    AnyTime will 
automatically add the birthday and anniversary events for 20 years (starting with the 
current year).        

Enter notes.
3. To save your changes, choose OK.    You can also review your address and phone 

number information by clicking the Address Details button (F9).

          Details 

See Also
Adding Details to an Address Book Entry



Address Book Options
You can set options to change the way your Address Book looks on your screen.    These 
Address Book options are displayed in the bottom area of the window.

Letter Slider Quickly turns the Address Book to a new letter

Displays name and first phone number

Displays name, company, and the first two phone numbers

Displays name, company, address, and all phone numbers

Displays all information 

Experiment with the different views to see which one suits you best.    AnyTime will 
remember the last used view.

Options Menu
There are more Address Book options available by choosing Address Book... from the 
Options menu (ALT+O, A).    The Address Book Options dialog gives you options for 
displaying your entries by first name first or last name first.    You can also tell AnyTime to 
sort your entries by first name, last name, or company name.



Changing from Calendar to Graph View
To display a Quick Glance

Click one of the Quick Glance buttons in the tool bar.
Week Glance

Month Glance 

Year Glance 

Each Quick Glance offers a calendar and a graph view.    In the bottom-right area of each of 
the Glances, you will notice these two buttons:

Calendar view

Graph view

Keyboard:    If you are using a keyboard, you can switch between calendar and graph views by pressing
ALT+ the underlined glance menu letter, such as ALT+W for Week Glance, then press V, and L for 
calendar or G for graph.    The following instructions use the Month Glance.

To view the Month Glance graph view
Click the Graph button in the bottom-right area of the Month Glance window (ALT+M, 

V, G).    

Notice how the Month Glance graph view is presented with the times down the left side and
the dates of the month along the top row of the graph.    The graph view lets you quickly 
identify times already scheduled and times still available.    

The Week and Month graph views are designed especially for your appointments and 
events which have been scheduled at specific times.    If you enter a start and end time for 
an appointment or event, the duration of the appointment or event will be displayed in the 
graph view.

If you see a time block colored yellow, be aware that this means you are having a "busy 
time."    In the Week and Month Glances, a yellow time block means that there are two or 
more events which overlap in time. 

See Also
Quick Glance Options
Viewing Events and To Do Items Using the Quick Planner



Viewing Events and To Do Items Using the Quick 
Planner
Whether you are in the calendar or graph view of any Quick Glance, you can always view 
your events and to do list items.

To view a day’s events and to do items
1. Double-click on any date or time block (use the arrow keys to highlight a block and 

press F2).    The Quick Planner will display.
2. From the Quick Planner you can view either events or to do items which have already 

been entered during that time block or day.    To edit an event or to do item, either click 
on it to make it active in the entry bar, or highlight it and press F2.    You can also add 
new events or to do items.    If you choose the Go To button, the Day Planner will open 
to the selected day.

If you select an event or to do item from the Week Glance calendar view, you will be able to
add or edit an that event or to do item in an entry bar similar to the Day Planner’s, instead 
of accessing the Quick Planner.    

See Also
Changing from Calendar to Graph View



Quick Glance Options
Each Quick Glance offers these options in the bottom area of each window.

Date Slider Quickly opens the Quick Glance to a new date
Go To Today Opens the Quick Glance to the current day
Fast Date Changes the date which is displayed
Graph view Displays the graph view of the current Quick Glance
Calendar viewDisplays the calendar view of the current Quick Glance

Options Menu
There are more Quick Glance options available by choosing Quick Glances... from the 
Options menu (ALT+O, Q).    The Quick Glance Options dialog lets you specify graph view 
options, such as start and end times, and time increments. Also, AnyTime will color time 
blocks with overlapping events (in yellow).    

Another option is the Busy Day Alert.    AnyTime can alert you when you have scheduled 
over a certain number of appointments on a day.    This notification is called the Busy Day 
Alert.    For example, you decide how many appointments per day means you have a busy 
day, for example, 7.    Then, once you have scheduled 7 appointments on a day, AnyTime 
will display that day in yellow to caution you when scheduling more appointments.



Clipboard
A temporary storage area for holding text and graphics.



Using Cut, Copy, and Paste

          Cut
          Copy
          Paste

Like most Window’s applications, AnyTime uses the Clipboard so you can copy and move 
text between AnyTime’s fields. 

To copy or move text within AnyTime
1. From within a field, select the text you want to copy or move.
2. Do one of the following:

To copy the text, click the Copy button in the tool bar (CTRL+C).
To move the text, click the Cut button in the tool bar (CTRL+X).

3. Position the insertion point in the field where you want to copy or move the text.
4. Click the Paste button (CTRL+V).



Using Search

          Search button

Once you have entered information in your Day Planner and Address Book , you can use 
Search to quickly locate appointments, events, to do items, and addresses. 

To search for an item
Click the Search button in the tool bar.

From the Search dialog, you can search specific areas, such as the Address Book, the Day 
Planner, or both.    You can also tailor your search by using Include Notes, Match Whole 
Word, and Match Case.    Once the search is completed, a list of items matching your text 
will be displayed in the Item(s) Found portion of the Search dialog.    You can then select an 
item and choose the Go To button to automatically display the matched item in your 
Address Book or Day Planner.



Adding an Item to a Group

Groups

You can use Groups to separate your appointments, events, to do items, and addresses into 
different categories, or groups.    For example, you may have appointments that are 
business-related, vacation-related, education-related, and many more.    As you enter each 
appointment, you can specify the group to which you want to add the item.    Then, you can 
view and print only the groups you specify.

You can add your Day Planner and Address Book items to groups.

To add an item to a group
1. Do one of the following:

To add an appointment, event, or to do item to a group, click the Details button on 
the entry bar (F9) or double-click on the item.

To add an address book entry to a group, click the Notes button (SHIFT+F9).
2. From the Details dialog you can add an item to a group.    You can choose one of the 

group names displayed in the drop-down list, or choose New... to add your own group 
name.    <unassigned> means that the item has not been added to a group.

See Also
Viewing Groups
Deleting Group Names



Viewing and Printing Groups
Once an item has been added to a group, you can choose to view and print only the groups
you specify.    The default setting is to show and print all groups.

To choose a group to view
1. Choose the Groups button in the tool bar (ALT+O, G).

          Groups
2. From the Select Groups dialog, turn filter ON.
3. Choose one or more groups.    Click or press SPACEBAR to select each group name.    
You can click or press SPACEBAR again to deselect a group name.    Keyboard users can also 
use CTRL+/ to select all groups or CTRL+\ to deselect all groups.
4. Choose OK.

Your Day Planner, Address Book, Quick Glance, and Layout windows will ONLY display the 
groups which you have selected.    To see all of your information again, choose filter OFF.

Hint:    To see a reminder that you have turned the Groups filter on, look in the far right-hand side of the 
tool bar.

See Also
Adding an Item to a Group
Deleting Group Names



Deleting Group Names
The Groups dialog also lets you work with your groups, by adding or deleting group names. 
Once you add a group name, it will be added to all group lists.    To delete a group name, 
see the following instructions.

To delete a group name
1. Choose the Groups button in the tool bar (ALT+O, G).
2. Choose the Delete button from the Groups dialog.
3. Select the group names you want to delete.

Note:    Once you delete a group name, all items which were given that group name will be moved to the
<unassigned> group.

See Also
Adding an Item to a Group
Viewing Groups
Deleting an Event or To Do Item
Deleting an Address Book Entry



About Holidays
When you first start AnyTime, you may notice that your Day Planner already includes 
holidays.    The holidays are standard, recognized holidays.    However, if you prefer, you can
add, delete, or change any of the holidays.    

All holidays have been entered in the AnyTime file called HOLIDAYS.ATW.    AnyTime has 
attached this HOLIDAYS.ATW file to your personal file.    This means that although you can 
see the holidays, you can not change them unless you open the HOLIDAYS.ATW file.    

To change the HOLIDAYS.ATW file, choose Open... from the File menu, then choose 
HOLIDAYS.ATW.    The file will open and you can make the necessary changes.    Then 
Choose Save... from the File menu.    When you reopen your personal file, any changes you 
made to the holidays will be displayed. 

The HOLIDAYS.ATW file is a default attached file.    You can add more default attached files 
by selecting Settings... from the Options menu.    You will see a list of default attached files.  
You can add or remove files from the list.

See Also
Attaching Files
Advanced File Features



settings
You can customize the way AnyTime works and displays by choosing Settings... from the 
Options menu.    These settings choices are saved with your file.



Advanced File Features
AnyTime stores your Day Planner information, Address Book names and addresses, and 
settings choices in a file.    Every person can have at least one file.    If more than one 
person in your home or workplace is using AnyTime, then each person may want to have a 
separate file.    Or you can set up different files for managing different projects on which you
are working.    Separating information into different files is another way to get organized.

Some of the more powerful features for working with files are Attach, Merge, and Delete 
Data, available from the File menu.    

Note:    If you want to use files which you created in previous versions of AnyTime which ran under DOS,
you can choose Import from the File menu and select AnyTime for DOS...    See Using AnyTime for DOS 
Files for more information.

See Also
About Holidays
Attaching Files
Deleting Data
Merging Files
Using AnyTime for DOS Files



Attaching Files
Attaching files is a powerful feature.    You can use attach to look at another person’s file 
while you are looking at your own.    For example,

If someone in your office maintains a company list of holidays and special events, 
such as company picnics and parties, you can attach that company file to your personal file. 
Then, as you work with your personal schedule, you can also view all company holidays and 
events.    You can keep aware of upcoming company events and manage your schedule more
efficiently.

If a co-worker is going on vacation and you need to access her list of business 
contacts and phone numbers, you can attach her Address Book file to yours for viewing 
ease.

Also, when you first start AnyTime you may notice that your Day Planner already includes 
holidays.    In order for you to see the holidays in your Day Planner, AnyTime has attached 
the HOLIDAYS.ATW file to your personal file.    However, since attached files can only be 
viewed and not changed, you must open the HOLIDAYS.ATW file to make any changes to 
the holidays.    

To change the HOLIDAYS.ATW file, choose Open... from the File menu, then choose 
HOLIDAYS.ATW.    The file will open and you can make the necessary changes.    Then choose
Save... from the File menu.    When you reopen your personal file, any changes you made to
the holidays will be displayed. 

To attach a file
1. Choose Attach... from the File menu (ALT+F, T).
2. Choose the Attach button.
3. Select the file to attach to the current file.
4. Choose OK to confirm the file selection.
You will be able to view the attached file’s information.    

You can detach a file the same way you attach a file, except you choose the Detach button 
in the Attach dialog.

Remember, an attached file is provided for viewing only.    You can not edit or change the 
information from the attached file.    To change information in the attached file, you will 
need to close your current file and open the attached file.    Once the attached file is 
updated, you can reopen your personal file to see the changes.

You have just learned how to attach a file to your personal file.    However, the attached file 
won’t be automatically attached to other files which you create or open.    If you want to 
attach a file so it is automatically attached to all new files created (by choosing New from 
the File menu), such as HOLIDAYS.ATW, you can choose Settings... from the Options menu.   
You will see a list of default attached files.    You can then choose to add or remove files 
from this list.

See Also
About Holidays
Advanced File Features
Options, Program Settings





Merging Files
AnyTime gives you the power to combine, or merge, two files together.    When this is done, 
all Day Planner and Address Book information from one file are merged into the current file.

To merge files
1. Choose Merge... from the File menu (ALT+F, M).
2. Select the file to merge to the current file.    Specify the date range and groups of items 

to merge.
3. Choose OK to save the changes.

When the merge is complete, your current file will contain the information from the merged
file.



Deleting Data
The Delete Data... option on the File menu lets you permanently remove or delete Day 
Planner information for a certain day, or for a specified period of time.    

To delete data
1. Choose Delete Data... from the File menu (ALT+F, D).
2. For your Day Planner, select the type(s) of data to delete (events and/or to do items).
3. Specify the starting date and ending date of the data you are deleting.    
3. Choose Delete (ALT+D) to start the deletion.

When the deletion is complete, your current file will no longer contain the data which was 
removed.

Note:    Delete Data... will not delete attached file information.    You can either choose Detach by 
choosing Attach... from the File menu, or open the attached file, and then choose Delete Data...

See Also
Deleting an Address Book Entry
Deleting an Event or To Do Item
Deleting Group Names



Using AnyTime For DOS Files
If you have upgraded your program version from AnyTime for DOS to AnyTime for Windows,
you may want to continue working with files which you previously created.    You can 
continue to work with your files, and even take advantage of the new features offered, by 
using Import... under the File menu.

To open an AnyTime for DOS file
1. Choose Import... from the File menu (ALT+F, I).
2. Select AnyTime for DOS from the cascade menu.
3. Select the AnyTime for DOS .DB file.    If the .DB file is not displayed, you may need to 

change the directory and drive.
4. Choose OK.

All of your appointments and to do items will be imported into the currently open AnyTime 
for Windows file.    For example, if you are importing a file from an AnyTime version which 
ran under DOS, the AnyTime for Windows file will include all of your alarms, repeating 
appointments, memos, and appointment types.

See Also
Advanced File Features
Exporting Files Overview
Importing Files Overview



Importing Files Overview
AnyTime for Windows can import information from many other programs through the use of
.CSV and .TXT text files. 

.CSV files are Comma Separated Value format text files.    The text file contain your 
information in records ending with carriage returns.    The fields within the record are 
separated with commas.    The .TXT file has the same format as the .CSV file, with one 
exception.    The .TXT file separate the fields within each record with tabs.

To export information into a .CSV or .TXT file, refer to the documentation of the program 
being used.    Information is imported based on the type of information, events, to do items,
or addresses.

See Also
Importing Events
Importing To Do Items
Importing Addresses
Using AnyTime for DOS Files
Exporting Files Overview



Importing Events
To import events
1. Choose Import from the File menu (ALT+F, I).
2. Choose Events... from the cascade menu (E).
3. Select the .CSV or .TXT file.    If the file is not displayed, you may need to change the 

directory and drive.
4. Map each field in the file to a field used in AnyTime.

In the Import Events dialog, shown below, you will need to tell AnyTime what each field in 
the file contains.    This is called Field Mapping.    AnyTime will read the first record in the 
text file to determine how many fields need to be mapped.    The first record MUST contain 
the maximum number of fields.    Records that have less than the maximum number of 
fields will be treeted    as having blank fields at the end of the record..

 

For each field in the .CSV or .TXT file, select what type of information it should be used as in 
AnyTime.    For example, in the Import Event dialog shown above, field 1 is mapped to the 
Date field in AnyTime.    The Starting Time, Date and Description fields must be mapped in 
the Import Event dialog,    all other fields are optional.
    
Multiple fields can be mapped to Description or Notes.    The the information within the 
fields will be combined into a single entry

5.Choose Import (ALT+I)

 
Below are the fields available for mapping events. Asterisks (*) after the field indicate 



required fields.
Date*
Starting Time*
Duration
Description*
Alarm
Group
Notes
Ending Time

See Also
Importing Files Overview
Importing To Do Items
Importing Addresses
Using AnyTime for DOS Files
Exporting Files Overview
Exporting Events



Importing To Do Items
To import to do items
1. Choose Import from the File menu (ALT+F, I).
2. Choose To Do Items... from the cascade menu (T).
3. Select the .CSV or .TXT file.    If the file is not displayed, you may need to change the 

directory and drive.
4. Map each field in the file to a field used in AnyTime.

In the Import Events dialog, shown below, you will need to tell AnyTime what each field in 
the file contains.    This is called Field Mapping.    AnyTime will read the first record in the 
text file to determine how many fields need to be mapped.    The first record MUST contain 
the maximum number of fields.    Records that have less than the maximum number of 
fields will be treeted    as having blank fields at the end of the record..

 

For each field in the .CSV or .TXT file, select what type of information it should be used as in 
AnyTime.    For example, in the Import To Do Items dialog shown above, field 6 is mapped to 
the Description field in AnyTime.    The Date and Description fields must be mapped in the 
Import To Do Items dialog,    all other fields are optional.    

Multiple fields can be mapped to Description or Notes.    The the information within the 
fields will be combined into a single entry

5.Choose Import (ALT+I)

 



Below are the fields available for mapping events. Asterisks (*) after the field indicate 
required fields.

Date*
Description*
Done
Priority
Due Date
Alarm
Group
Notes

See Also
Importing Files Overview
Importing Events
Importing Addresses
Using AnyTime for DOS Files
Exporting Files Overview
Exporting To Do Items



Importing Addresses
To import addresses
1. Choose Import from the File menu (ALT+F, I).
2. Choose Addresses... from the cascade menu (A).
3. Select the .CSV or .TXT file.    If the file is not displayed, you may need to change the 

directory and drive.
4. Map each field in the file to a field used in AnyTime.

In the Import Events dialog, shown below, you will need to tell AnyTime what each field in 
the file contains.    This is called Field Mapping.    AnyTime will read the first record in the 
text file to determine how many fields need to be mapped.    The first record MUST contain 
the maximum number of fields.    Records that have less than the maximum number of 
fields will be treeted    as having blank fields at the end of the record..

 

For each field in the .CSV or .TXT file, select what type of information it should be used as in 
AnyTime.    For example, in the Import Addresses dialog shown above, field 2 is mapped to 
the First Name field in AnyTime.    The First Name, Last Name or Company fields must be 
mapped in the Import Addresses dialog,    all other fields are optional.    

Multiple fields can be mapped to Description, Notes or Phone Number fields.    The the 
information within the fields will be combined into a single entry

5.Choose Import (ALT+I)

 



Below are the fields available for mapping events. Asterisks (*) after the field indicate 
required fields, at least one of which must be mapped.

Last Name*
First Name*
Address
Company*
Courtesy Title
Phone #1
Phone Title #1
Phone #2
Phone Title #2
Phone #3
Phone Title #3
Birthday
Anniversary
Group
Notes

See Also
Importing Files Overview
Importing Events
Importing To Do Items
Using AnyTime for DOS Files
Exporting Files Overview
Exporting Addresses



Exporting Files Overview
AnyTime for Window can export events, to do items, or addresses into files which can be 
used by many different programs.    AnyTime accomplishes this through the use of .CSV and
.TXT text files.    These files can be used by any program capable of reading text files.

.CSV files are Comma Separated Value format text files.    The text file contain your 
information in records ending with carriage returns.    The fields within the record are 
separated with commas.    The .TXT file has the same format as the .CSV file, with one 
exception.    The .TXT file separate the fields within each record with tabs.

The information contained within each field and the field order varies based on the type of 
information being exported.

See Also
Exporting Events
Exporting To Do Items
Exporting Addresses
Importing Files Overview



Exporting Events
AnyTime can export events into text files which can be used by many different programs.    
AnyTime accomplishes this through the use of .CSV or .TXT text files. Any program that can
read a text file, will be able to use files exported by AnyTime.

Anytime exports its events into records within the text file.    Seven fields containing the 
event information make up each record.    AnyTime uses the following format for each 
exported record.

"Date" , "Time" , "Description" , "Duration" , "Alarm Status" , "Group Name" , "Event Notes"

Quotation marks enclose the field information. If a field has a quotation mark contained 
within the text, the quotation mark will be replace with double quotation marks when 
exported.    Double quotation marks indicate that a single quotation mark is contained 
within the field text.

.CSV text files use commas to separate the record fields.    .TXT text files use tabs to 
separate the record fields.

Certain field will always have an entry, while others could be empty.    Empty fields appear 
as two quotation marks within comma separators (,"",).

To export events
1. Choose Export Events... from the File menu (ALT+F, E, E).
2. Enter the name of the file the events will be exported into and choose OK.
3. Specify the date range to export and whether to use the group filter, attached events, 

or event notes.
4. Choose Export (ALT+E)

See Also
Exporting Files Overview
Exporting To Do Items
Exporting Addresses
Importing Files Overview
Importing Events



Exporting To Do Items
AnyTime can export to do items into text files which can be used by many different 
programs.    AnyTime accomplishes this through the use of .CSV and .TXT text files. Any 
program that can read a text file, will be able to use files exported by AnyTime.

Anytime exports its to do items into records within the text file.    Eight fields containing the 
to do information make up each record.    AnyTime uses the following format for each 
exported record.

"Date" , "Description" , "To Do Status" , "Priority" ,"Due Date" , "Alarm Status" , "Group 
Name" , "To Do    Notes"

Quotation marks enclose the field information. If a field has a quotation mark contained 
within the text, the quotation mark will be replace with double quotation marks when 
exported.    Double quotation marks indicate that a single quotation mark is contained 
within the field text.

.CSV text files use commas to separate the record fields.    .TXT text files use tabs to 
separate the record fields.

Certain field will always have an entry, while others could be empty.    Empty fields appear 
as two quotation marks within comma separators (,"",).

To export to do items
1. Choose Export To Do Items... from the File menu (ALT+F, E, T).
2. Enter the name of the file the to do items will be exported into and choose OK.
3. Specify the date range to export and whether to use the group filter, attached to do 

items, or to do notes.
4. Choose Export (ALT+E)

See Also
Exporting Files Overview
Exporting Events
Exporting Addresses
Importing Files Overview
Importing To Do Items



Exporting Addresses

AnyTime can export addresses into text files which can be used by many different 
programs.    AnyTime accomplishes this through the use of .CSV or .TXT text files. Any 
program that can read a text file, will be able to use files exported by AnyTime.

Anytime exports its addresses into records within the text file.    Seven fields containing the 
event information make up each record.    AnyTime uses the following format for each 
exported record.

"Last Name" , "First Name" , "Address" , "Company" , "Title" , "Phone #1" , "Phone Title #1"
, "Phone #2" , "Phone Title #2" , "Phone #3" , "Phone Title #3" , "Birthdate" , "Anniversary"
, "Group Name" , "Address Notes"

Quotation marks enclose the field information. If a field has a quotation mark contained 
within the text, the quotation mark will be replace with double quotation marks when 
exported.    Double quotation marks indicate that a single quotation mark is contained 
within the field text.

.CSV text files use commas to separate the record fields.    .TXT text files use tabs to 
separate the record fields.

Certain field will always have an entry, while others could be empty.    Empty fields appear 
as two quotation marks within comma separators (,"",).

To export addresses
1. Choose Export Addresses... from the File menu (ALT+F, E, A).
2. Enter    the name of the file the addresses will be exported into and choose OK.
3. Specify the letter range to export and whether to use the group filter, attached 

addresses, or address notes.
4. Choose Export (ALT+E)

See Also
Exporting Files Overview
Exporting Events
Exporting To Do Items
Importing Files Overview
Importing Addresses



This field contains the date.    This field will always have an entry.    The date will have the 
same format as set in AnyTime Options.    The date is enclosed in quotation marks ( " " ) 
and separated from the other fields by commas ( , ).



This field contains the event time.    This field will always have an entry.    Untimed events 
are given a time of "12:00a".    The event time    is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains the description.    This field will always have an entry.    The description is 
enclosed in quotation marks ( " " ) and separated from the other fields by commas ( , ).



This field contains the event duration.    Events that do not have an ending time have no 
duration,    The duration field in this case will be empty.    The event duration is enclosed in 
quotation marks ( " " ) and separated from the other fields by commas ( , ).



This field contains the alarm status.    This field will always have an entry.    If the record has 
an alarm set the field will contain a one ( "1" ).    If an alarm is not set, a zero ( "0" ) will be 
the entry.    The alarm status is enclosed in quotation marks ( " " ) and separated from the 
other fields by commas ( , ).



This field contains the group.    The name of the assigned group is placed in this field.    If a 
record is unassigned, the field will be empty.    The group is enclosed in quotation marks ( " 
" ) and separated from the other fields by commas ( , ).



This field contains the notes.    All the notes will be placed in this field.    Carriage returns 
within the notes will be converted to line feeds.    If a record does not have any notes, the 
field will be empty.    The notes text is enclosed in quotation marks ( " " ) and separated 
from the other fields by commas ( , ).



Commas are used to separate the record fields.    



Quotation marks enclose the field information. If a field has a quotation mark contained 
within the text, the quotation mark will be replace with double quotation marks when 
exported.    Double quotation marks indicate that a single quotation mark is contained 
within the field text.



This field contains the to do status.    If a to do item has been marked as done, this field will 
contain a one ( "1" ).    A zero ( "0" ) will be the entry if    the to do item is not complete.    
The to do status is enclosed in quotation marks ( " " ) and separated from the other fields 
by commas ( , ).
 



This field contains the to do item priority.    The priority for the to do item is placed in this 
field.    If a record has not been assigned a priority, the field will be empty.    The to do item 
priority is enclosed in quotation marks ( " " ) and separated from the other fields by 
commas ( , ).



This field contains the to do due date.    This field will always have an entry.    The date will 
have the same format as set in AnyTime Options.    The date is enclosed in quotation marks 
( " " ) and separated from the other fields by commas ( , ).



This field contains the last name.    The last name is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains the first name.    The first name is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains the address.    Carriage returns within the address will be converted to 
line feeds.    If a record does not have an address, the field will be empty.    The address text 
is enclosed in quotation marks ( " " ) and separated from the other fields by commas ( , ).



This field contains the company name.    The company is enclosed in quotation marks ( " " ) 
and separated from the other fields by commas ( , ).



This field contains the title.    If a record does not have a title, this field will be empty.    The 
title is enclosed in quotation marks ( " " ) and separated from the other fields by commas ( ,
).



This field contains phone #1.    Phone #1 is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains phone title #1.    Phone title #1 is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains phone #2.    Phone #2 is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains phone title #2.    Phone title #2 is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains phone #3.    Phone #3 is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains phone title #3.    Phone title #3 is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains the birthdate.    The birthdate is enclosed in quotation marks ( " " ) and 
separated from the other fields by commas ( , ).



This field contains the anniversary.    The anniversary is enclosed in quotation marks ( " " ) 
and separated from the other fields by commas ( , ).



WYSIWYG
Stands for "What You See Is What You Get," which means that what you see on-screen is 
precisely what you will see when printed.



Introduction to Printing
Once you have entered your schedule information into your Day Planner, and added names
and addresses to your Address Book, you will want to print them!    AnyTime provides you 
with:

Over 40 layout designs for both dot matrix and laser printers
Vertical and horizontal printing on various paper sizes, including 8.5" x 11" paper, 

5.5" x 8.5" organizer-size paper, and 3.75" x 6.75" pocket-size paper
Layout options which you can customize
An on-screen WYSIWYG preview
And many more powerful options!

The basic steps for printing an AnyTime layout are as follows.

To print a layout
1. Click the Print button on the tool bar (ALT+F, P).

Print button
2. The Print dialog will appear.    Choose Print.

AnyTime will automatically print the last layout which was selected.    If you have not yet 
selected a layout, a default layout will be selected and printed for you.

See Also
Selecting a Layout
Setting Up Your Printer



Selecting a Layout
AnyTime provides over 40 different layout designs to suit your needs.    You can choose a 
Daily, Weekly, Monthly, Address Book, or Special layout.

Select Daily to print your Day Planner information:    appointments, events, and to do 
items.    You can also select layouts which print two, three, or more days.

Weekly layouts print either five days,    seven days, or 2 weeks’ worth of Day Planner 
information.    You can also print two weeks of information at one time.

Monthly layouts print your calendar one month at a time.
Address Book layouts offer a wide variety of designs for printing your names and 

addresses.
You can also select a Special layout.    Special layouts are designed for special 

occasions, for example, there is a Travel Planner, an Agenda for meetings, yearly holiday 
layouts, and many more.

Some layouts may include only appointments and events, while others will also include 
your to do list and small calendars.    Depending on the layout you choose, the combination 
of information will vary.    View the layouts in the layout window to choose your favorites.

To select a layout
1. Click the Layout button on the tool bar (ALT+V, L).

Layout button
Your last selected layout will appear in the layout window.

2. Choose the Select... button on the entry bar (ALT+L, S).
3. Use the dialog to select the layout of your choice.

The layout window is similar to a preview window because of its WYSIWYG capabilities.    In 
other words, as you customize and change this layout, you will see the window update to 
reflect your changes.    

You can refer to the layout entry bar to see current layout information, choose the dates to 
print, and customize the layout options.

See Also
Choosing a Layout Overview
Customizing Layouts
Introduction to Printing
About Page Setup



Customizing Layouts
You can customize your layouts by adding and changing colors; changing the font type, 
size, and styles; editing headers and footers; and many other options.

To change layout options
1. From the layout window, click the Options... button in the layout entry bar (ALT+L, O).
2. From the Layout Options dialog you can work with the layout options until you have 

customized the layout according to your needs.
Note:    If you increase font sizes, you may need to decrease the amount of text to be printed on the 
page.    For example, if the header fits on the page as 12pt "My Business and Personal Schedule" 
and then is increased to 24pt, try changing the Header to "My Schedule."      Otherwise, when you 
return to the layout window, the header text may appear to be printing off the page.    Or, if text is 
overlapping a border, you can try removing the border.  
Also, if you have made changes in the Layout Options dialog and wish to return to the 
original layout design before the changes were made, you can select the Default 
button.    The layout will return to the original design and your changes will no longer be
saved.

3. Choose OK to save any changes.

You are now ready to print.

See Also
Selecting a Layout
About Layout Areas
Adding Fields to Headers and Footers
Setting Up Your Printer



Layout Window Options
You can change the way the layout is displayed in the Layout Window.    The following 
layout window options are displayed in the bottom area of the window, or you can choose 
View from the Layout menu.

 Fit Whole PageFits the full layout in the layout window

Fit Page Width Fits the full width of the layout in the layout window

Actual Size Displays your layout at 100% size

    Zoom 200% Enlarges the layout to 200%

If you are viewing more than one page, use:

Previous Page Displays the previous layout page

Next Page Displays the next layout page



Setting Up Your Printer
AnyTime defaults to the printer which has been specified under Windows.    However, if you 
want to select another printer, you can choose Print Setup... from the File menu.    The Print 
Setup dialog also offers other print options, such as choosing your paper orientation, paper 
size and other print specifications.

To change your print setup
1. Choose Print Setup... from the File menu (ALT+F, R).
2. Select a new printer from the list, and/or change any other print setup choices.    You 

can also choose the Options... button to display another dialog for changing other 
printer specific options.

See Also
Introduction to Printing
About Page Setup
Selecting a Layout
Printing Overflow Pages



Printing Overflow Pages
Printing Overflow Pages means that there is too much information, such as appointments, 
events, to do items, and names and addresses to fit on your printed page.

Depending on the layout, AnyTime will either automatically print the overflow items in a 
listing on a second page or print multiple pages of the layout with the overflow information.

Overflow Symbols:
* An asterisk will print to show that there are more items than will fit in the particular 

section, or time block.    The items that did not fit in the section, or time block, will be 
printed on the overflow page(s).

+ The plus sign is printed beside an individual item if its information will not fit in the 
printed area.    Instead,    AnyTime will print a one line description, and then print the 
complete information on the overflow page(s). 

See Also
Introduction to Printing
Selecting a Layout
Setting Up Your Printer
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Selecting a Date
You can use this dialog to select a date for many features of AnyTime.    

For example, if you have selected Fast Date, you can select a date to quickly display a new 
date in your Day Planner or Quick Glance.    And if you are rescheduling an item, you can 
select the new reschedule date.    Also, use this dialog to select a birthday or anniversary 
date.

To select a date
Type a new date in the field provided, or
Click on a month, day, and year.



Selecting the Time
You can set the start and end times for your appointment or event.

To select a time
Choose a number from the hour column and the minutes column.    Then choose 

either AM or PM, and click OK.

See Also
Adding Details to an Event or To Do Item



snooze
Sets the alarm to turn off temporarily, and then resound in a specified number of minutes. 



Alarm
The alarm notifies you that there is an upcoming appointment, event, or to do item. 

From this dialog you can:
Set the alarm to snooze.    To do this, specify the number of minutes until the alarm 

should resound, and then select the Snooze button.
Choose the OK button to confirm the alarm.    The alarm will no longer sound.
The AnyTime button is provided if you are working in another application and wish to 

make AnyTime the current application.

You can add or change alarm settings from within the Details dialog.

See Also
Adding Details to an Event or To Do Item



Add Birthday or Anniversary
Choose OK to have AnyTime automatically add the birthday or anniversary to your Day 
Planner.    The birthday or anniversary will appear as an untimed event. 

When you open your Day Planner to the date of the birthday or anniversary, the event will 
be displayed.

For example, "Mary Smith - birthday" might be added to March 12th for you.    AnyTime will 
automatically add the birthday and anniversary events for 20 years (starting with the 
current year).    

See Also
Adding Notes to an Address Book Entry



Choose Letter
To choose a new letter

Click on a letter, or 
Press ALT+the letter, or press TAB until the letter is highlighted and press ENTER.

The Address Book will automatically display the new letter.

See Also
Address Book Options



filter
Filter means to separate certain groups from the rest.    If you turn filter ON, then you can 
pick the group(s) which you want to see displayed or printed.    If you turn filter OFF, then 
no groups will be separated and all groups will be available.    



Selecting Groups to View and Print
You can use Groups to separate your appointments, events, to do items, and addresses into
different categories, or groups.    For example, you may have appointments that are 
business-related, vacation-related, education-related, and many more.    As you enter each 
appointment, you can specify the group to which you want to add the item.    Then, you can
view and print only the groups you specify.

You can add your Day Planner and Address Book items to groups.    For more information on 
groups, see Adding an Item to a Group.

From the Select Groups dialog you can:
Turn filter ON to view and print only the groups you specify
Add a new group
Delete a group name

To view and print only the groups you specify
1. Choose the On option under the Filter Groups area.
2. Select the group(s) to be viewed and printed.    Choose one or more groups.    

(Keyboard users need to press SHIFT+TAB, then SPACEBAR to start selecting groups.)    
Click or press SPACEBAR to select each group name.    You can click or press SPACEBAR 
again to deselect a group name.    Keyboard users can also use CTRL+/ to select all 
groups or CTRL+\ to deselect all groups.

3. Choose OK.

Your Day Planner, Address Book, Quick Glance, and Layout windows will ONLY display the 
groups which you have selected.    To see all of your information again, choose filter OFF.

Hint:    To see a reminder that you have turned the Groups filter on, look in the far right-hand side of the 
tool bar.

See Also
Adding a Group Name
Deleting a Group Name
Adding an Item to a Group



Deleting a Group Name
To delete a group name
1. Select the group name to be deleted.    If you are using a keyboard, use the arrow keys 

to highlight a group and press ENTER.
2. Choose the Delete button.
3. A dialog will appear to confirm the deletion.    All events, to do items, and address 

entries which were given the group name being deleted, will be moved to the 
<unassigned> group.    Choose OK to continue.

See Also
Adding a Group Name
Adding an Item to a Group
Selecting Groups to View and Print



Adding a Group Name
To add a group name
1. Type the new group name in the New Group field (ALT+N).    
2. Choose OK.
3. The new group name will be added to the list of groups in the Select Group dialog.    

Choose OK to continue.

The next time you choose to add an event, to do item, or address entry to a group, you will 
see your new group name displayed in the group list.

See Also
Adding an Item to a Group
Deleting a Group Name
Selecting Groups to View and Print



Repeat Event Dialog
To repeat an event or to do item
1. Choose a repeat option. 

Daily repeats an event one or more days in a week.
Weekly repeats every week, every second week, and other variations.
Month by Day repeats an event which always occurs on a day of the week, such as 

a Monday or Wednesday, etc.    
Month by Date repeats an event which always occurs on a specific calendar date, 

such as the 10th, or 15th.    
Year by Day repeats a yearly event on a day of the week, for example, Thanksgiving

is the 4th Thursday of November. 
Year by Date repeats a yearly event on a specific calendar date.    Use this for 

birthdays and anniversaries.    
2. Choose how often and on which days the event should repeat.    

For example, if you have chosen Weekly in the above step, you can select Weekdays to 
repeat an event on Mondays through Fridays.

3. Specify the duration of the repeating event; or specify the date when the repeating 
sequence should end.    
If you have chosen Weekly, you can enter 6 in the For Weeks field to repeat the event 
over the next 6 weeks.    However, if you have chosen to repeat an event every other 
week, the event will be repeated 3 times within the 6 week period.    Otherwise, you can
use the Until date field to specify the last day of the repeat sequence.

The event will automatically be copied to the specified days.

Note:  Once you have set a repeating event, you can review the repeat sequence by selecting the 
Repeat button in the Details dialog.    However, you can not change a repeat sequence once it has been 
entered (the options will be "grayed out" to show that they can not be changed).    You can always delete 
and then re-enter the event as needed.



Change Repeat Item
This item is a item, which means that if you change this item it may affect other similar 
items.    Your options are:

Change only this item, without changing any other repeating items.
Make the same changes to all repeating items.
Cancel and do not make any changes.



Delete a Repeating Item
This item is a repeating item, which means that if you delete this item it may affect other 
similar items.    Your options are:

Delete only this item, without deleting any other repeating items.
Delete all repeating items.
Cancel the deletion and return to your Day Planner.



due date
You can specify the date on which a to do item should be completed.    The to do item will 
automatically be carried over each day until the due date is reached.    If the item is not 
checked off as done once the due date has passed, it will be considered overdue.



alarm
An alarm can be set to remind you of an upcoming to do item.    The alarm will sound at the 
beginning of each day when you first start AnyTime.



Adding Details and Notes to Events and To Do 
Items
To select a field or button

Click in a field or click on a button, or
Press TAB or SHIFT+TAB until the field or button is selected, and press ENTER.

Choose the New button to add new events or to do items without returning to the Day 
Planner.    Choose Close to return to the Day Planner.    

Appointment/Event Details and Notes (F9 and SHIFT+F9)
1. Specify an end time to have AnyTime display an event duration, such as 30 minutes or 

an hour.    This information is also displayed in the Quick Glance graph views.
2. Set an alarm for minutes, hours, or days in advance of your event.    AnyTime will sound 

an alarm and display a message letting you know that you have an upcoming event.    
The  symbol represents an alarm.

3. Add the event to a group.    You can also add your own group name by selecting 
New... from the drop-down list.    

4. Choose Repeat to automatically copy the event to other days.    The Repeating Event 
dialog will display offering the repeat options.    The  symbol represents repeat. 

5. Choose OK to save your changes, or click the Notes button (SHIFT+F9) to enter 
notes.    

          Notes
If you enter notes, be sure to choose OK to save your changes, or click the Details 

button (F9) to return to the details panel of the dialog.
          Details

Events in Red
If you see an event colored in red, it is a holiday.    You can add your own holidays colored in
red by entering an untimed event and adding it to the Holiday group name.    For more 
information on groups, see Adding an Item to a Group, and for more information on 
holidays, see About Holidays.    Note:    One holiday colored in red is allowed per day.    
Additional holidays will be displayed in black.

To Do Details and Notes (F9 and SHIFT+F9)
1. You can check off the item as done, and add or change a priority level.
2. If the to do item must be done by a certain date, then add a due date.    
3. Set an alarm to have an alarm sound when you first start AnyTime on the day the to do 

is due.    The  symbol represents an alarm.
4. Add the item to a group.    You can also add your own group name by selecting New... 
from the drop-down list.
5. Choose Repeat to automatically copy the item to other days.    The Repeating dialog 
will display offering the repeat options.    The  symbol represents repeat.      

6. Choose OK to save your changes, or click the Notes button (SHIFT+F9) to enter notes.    
          Notes

If you enter notes, be sure to choose OK to save your changes, or click the Details 
button (F9) to return to the details panel of the dialog.



          Details.

To Do Items in Red
If you see a to do item colored in red, it is considered overdue.    Each time you add a to do 
item to your Day Planner, you can specify the due date.    If the item is not checked off as 
done by the due date, then it is colored red to remind you that it is past due.    



Adding Address Book Details and Notes
To select a field or button

Click in a field or click on a button, or
Press TAB or SHIFT+TAB until the field or button is selected, and press ENTER.

Choose the New button to add new events or to do items without returning to the Address 
Book.    Choose Close to return to the Address Book.

Address Book Details (F9)
1. Select the first field, to the left of the First Name field, to choose from a list of 

courtesies, such as Mr., Ms., Mrs., Dr., and Rev. 
2. Add or edit the first, last, and company name.
3. Add an address. You can press ENTER to move to the next line in the address.
4. Add or edit the phone number(s).    Select the Title field to choose from Fax, Home, and 

Work titles.    You can also enter your own title in the field.
5. Choose OK to save your changes, or click the Notes button (SHIFT+F9) to enter notes.

Adding More Details and Notes (SHIFT+F9)
1. Add the address book entry to a group.    You can also add your own group name by 

selecting New... from the drop-down list.    
2. Enter the birthday and anniversary dates for this entry.    
3. Add notes.
4. Choose OK to save your changes.    If you added a birthday or anniversary date, then 

you will be asked if you want the date to automatically be added to your Day Planner.    
Choose OK to continue.



Customizing AnyTime
AnyTime is a very flexible program.    AnyTime can be customized to better meet you needs
and work style.    AnyTime is customized through the Options menu.    Options for the overall
program as well as individual areas, such as the Address Book, can be changed.

See Also
Attaching Files
Options:    Program Settings
Options: AnyTime Settings
Options: Day Planner Settings
Options: Address Book Settings
Options: Quick Glance Settings



Options:    Program Settings
To select a field or button

Click in a field or click on a button, or
Press TAB or SHIFT+TAB until the field or button is selected, and press ENTER.

Note:    The buttons in the left column of the dialog are available for mouse users only.    Click on these 
to change settings for the Day Planner, Address Book, and Quick Glances.    Mouse users can select 
these from the Options menu.

From the Options dialog, you can:
Change the date and time formats.    Changing the date and time formats will change 

the way dates and times are displayed throughout the program.    
Confirm on deletions.    If this is turned ON, when you delete an event, to do item, or 

address book entry you will be asked to confirm the deletion.
Change which window will open on startup.    You can have the Day Planner, 

Addressbook, or any other window, open when AnyTime starts.    
Disable all alarms.    You can turn OFF all alarms so that you do not hear the alarm 

sound or see the alarm message.    However, the alarms will still be saved with your events 
and to do items.

See a list of all default attached files.    Default Attached Files will automatically be 
attached to files created using New from the File menu.    You can also add or delete default 
attached files from the list. 

Set AnyTime to hide when minimized.
Place an option in the Windows System menu to open AnyTime when minimized or 

hidden.

See Also
About Holidays
Attaching Files
Adding Details to an Event or To Do Item
Adding Details to an Address Book Entry
Options: AnyTime Settings
Options: Day Planner Settings
Options: Address Book Settings
Options: Quick Glance Settings



Options: AnyTime Settings
AnyTime can be customized to better meet your needs and to work the way you do.    
General program settings are in Settings..., under the Options menu.    

To display the AnyTime Program Settings
Choose Settings... from the Options menu (ALT+O, S).

To learn about the AnyTime Program Settings
Click on a button or area    in the graphic below, or
Press TAB to highlight an area, and press ENTER.

See Also
About Holidays
Attaching Files
Adding Details to an Event or To Do Item
Adding Details to an Address Book Entry
Options:    Program Settings
Options: Day Planner Settings
Options: Address Book Settings
Options: Quick Glance Settings



Displays AnyTime settings.



Displays Day Planner options.



Displays Address Book options.



Displays Glance options.



Saves changes and closes dialog.



Cancels changes and closes dialog.



Select format for dates within AnyTime.



Ask for confirmation before performing deletes.



Adds an option for AnyTime to the System Menu, while AnyTime is running.    When 
selected, the System Menu option will restore the AnyTime program.

You open the System Menu by clicking the upper left corner of the Program Manager or 
application window.    You can then select the AnyTime menu option.



Select format for times within AnyTime.



Select window to be opened when AnyTime is started.



Disables all alarms.    This option does not effect the individual events or to do items alarm 
status.    Alarms for items are still set, this option simply stops ALL alarms from going off.



Hide the AnyTime program when minimized.    Selecting this option will automatically 
enable the Add to System Menu option.



Select AnyTime files to automatically attach when new files are created.



Options: Day Planner Options
AnyTime can be customized to better meet your needs and to work the way you do.    Day 
Planner options are in Day Planner..., under the Options menu.    

To display the Day Planner options
Choose Day Planner... from the Options menu (ALT+O, D).

To learn about the AnyTime Day Planner options
Click on a button or area    in the graphic below, or
Press TAB to highlight an area, and press ENTER.

See Also
About Holidays
Attaching Files
Adding Details to an Event or To Do Item
Adding Details to an Address Book Entry
Options:    Program Settings
Options: AnyTime Settings
Options: Address Book Settings
Options: Quick Glance Settings



Enter starting time for timescale used in Day Planner.



Enter ending time for timescale used in Day Planner.



Select increments of time to be used on the timescale.



Select a default duration to be used on all new events.



Select this option to be notified if a new event being entered, conflicts with an existing 
event.



Select a default alarm sound to assign to all new events.



Select to hear a demonstration of the Default Alarm Sound.



Select how to do items that are not checked as Done will be handled when AnyTime is 
started.



Options: Address Book Settings
AnyTime can be customized to better meet your needs and to work the way you do.    
Address Book options are in Address Book..., under the Options menu.    

To display the Day Planner options
Choose Address Book... from the Options menu (ALT+O, A).

To learn about the AnyTime Address Book options
Click on a button or area    in the graphic below, or
Press TAB to highlight an area, and press ENTER.

See Also
About Holidays
Attaching Files
Adding Details to an Event or To Do Item
Adding Details to an Address Book Entry
Options:    Program Settings
Options: AnyTime Settings
Options: Day Planner Settings
Options: Quick Glance Settings



Select how names are displayed in the Address Book.



Select how the Address Book is sorted, by First Name, Last Name, or by Company Name.



Options: Quick Glance Settings
AnyTime can be customized to better meet your needs and to work the way you do.    Quick
Glance options are in Quick Glances..., under the Options menu.    

To display the Quick Glances options
Choose Quick Glances... from the Options menu (ALT+O, Q).

To learn about the AnyTime Quick Glances options
Click on a button or area    in the graphic below, or
Press TAB to highlight an area, and press ENTER.

See Also
About Holidays
Attaching Files
Adding Details to an Event or To Do Item
Adding Details to an Address Book Entry
Options:    Program Settings
Options: AnyTime Settings
Options: Day Planner Settings
Options: Address Book Settings



Enter the number of events that will be used to indicate a busy day.    Enter a number from 
1 - 99.



Select the time increment to be used on the Glance Graphs.



Enter an ending time to be used on the Glance Graphs.



Enter an starting time to be used on the Glance Graphs.



Search
From the Search dialog, you can search specific areas, such as the Address Book, the Day 
Planner, or both.    Also you can select these options:

Include Notes - will search all notes for the specified text 
Match Case - searches for an exact match of your text, including upper and lowercase

letters
Match Whole Word - recognizes your search text as an entire word.    If you type "Ann"

search will only match complete words and not look for variations, such as "Annapolis." 

Once the search is completed, a list of items matching your text will be displayed in the 
Item(s) Found portion of the Search dialog.    You can then select an item and choose the Go
To button to automatically display the matched item in your Address Book or Day Planner.



Print Options

Print

Choose the Print button to print the current layout.    You will see the Print dialog which offers
the following options.

Starting date to specify the first date to be printed.
Periods lets you choose how many time periods to print.    For example, if you print a

monthly layout starting in January for 3 time periods, then the months of January, February, 
and March will be printed.

Copies to specify how many duplicates you want printed.

If Print Overflow Pages is selected, then any information which does not fit on the 
printed page will be printed on another page.    Depending on the layout, AnyTime will either 
automatically print the overflow items in a listing on a second page, or print multiple pages 
of the layout with the overflow information.

If you want to select a different layout, choose the Select Layout button.
To change the way the layout looks, choose Layout Options.    
To change printers, paper size and orientation, choose Printer Setup. 

See Also
Selecting a Layout
Setting Up Your Printer
Printing Overflow Pages



Print

Print

Choose the Print button to print the current layout.    You will see the Print dialog which offers
the following options.

Starting date to specify the first date to be printed.
Periods lets you choose how many time periods to print.    For example, if you print a

monthly layout starting in January for 3 time periods, then the months of January, February, 
and March will be printed.

Copies to specify how many duplicates you want printed.

If Print Overflow Pages is selected, then any information which does not fit on the 
printed page will overflow, or be printed, on another page.    Depending on the layout, 
AnyTime will either automatically print the overflow items in a listing on a second page, or 
print multiple pages of the layout with the overflow information.

If you turn overflow pages OFF, then any information which does not fit on your 
layout will not be printed.    

Overflow Symbols:
* An asterisk will print to show that there are more items than will fit in the particular 
section, or time block.    The items that did not fit in the section, or time block, will be 
printed on the overflow page(s).
+ The plus sign is printed beside an individual item if its information will not fit in the 
printed area.    Instead,    AnyTime will print a one line description, and then print the 
complete information on the overflow page(s). 

If you want to select a different layout, choose the Select Layout button.
To change the way the layout looks, choose Layout Options.    
To change printers, paper size and orientation, choose Printer Setup. 

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer
Printing Overflow Pages



Select Layout
To select a layout
1. Select a layout, such as Daily, or Weekly.    Click on your selection (use uparrow or 

downarrow to highlight your choice, then press TAB).
Note:    Some layouts give you the option to print either events or to do items.    Try 
printing events on one side of your paper, and to do items on the other.

2. Choose a layout style.    Click on your choice (use uparrow/downarrow to highlight your 
choice, then press ENTER).    Refer to the layout description to find a layout which suits 
your needs.

3. Select which orientation you will be using.    If a paper size or portrait or landscape 
option is not available, the current layout is not available in that orientation.

4. Choose OK.

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer



separator lines
Lines which separate events, to do items, and address book entries.    They also appear in 
the Notepad areas of certain layouts.    Provided especially as guides for writing additional 
notes or entries.



small calendars
Small versions of monthly calendars provided for reference.



border
A surrounding box or lines which may vary in thickness or design.    Some border options 

are:        



font
A set of letters, numbers, punctuation marks, and symbols that can be changed in size, 
style (such as bold, italic, and underlined), and color.    

Your choice of font types (such as Arial and Times New Roman) will depend on which fonts 
you have installed under Windows.



repeating event bars

If you set an event to repeat daily over a consecutive number of days, for example, from 
Monday to Friday in any given week, you can display this event in a repeating event bar.    
You must select the Month Planner in order to view and print repeating event bars.



Layout Options
To select a field or button

Click in a field or click on a button, or
Press TAB or SHIFT+TAB until the field or button is selected, and press ENTER.    You 

can also press ALT+the underlined letter of an option to select it.

The Layout Options dialog offers many options for customizing your layout.    You can 
customize the following areas of your AnyTime layouts.

Header
This is the text which appears at the top of the printed page.    Depending on the layout, you can have up
to two lines of header text.    You may see a field already entered for you, such as <spandate>.    The 
<spandate> field tells AnyTime to display the date range being printed, such as January 1, 1995 - March
1, 1995.    You can add, delete, or change any fields which have been entered for you.    For more 
information on fields, see Adding Fields to Headers and Footers. 

Footer
This is the text which appears at the bottom of the printed page.    You can have up to two lines of footer 
text.    You may see text, such as <layoutname>, already entered in the footer area for this.    The 
<layoutname> field will automatically print the current layout name in the footer area.    To learn more 
about fields, see Adding Fields to Headers and Footers.

Fonts
AnyTime lets you work with your text by changing fonts.    You can change the font type, size, style (such
as bold), and color. 

Borders
You can turn borders on and off and set border line thickness for different areas of your layout.

Shading
Use this option to shade or color specific areas of your layout.

Times
Depending on your layout, you can set the starting and ending times for printing your schedule.    You 
can also specify the time increment which best displays your appointments and events.

Options
You can turn the following options ON or OFF.    Note:    Each layout offers different options.    
    
      Holidays in Red               Displays in red any events in the Holiday group.
      Checkmarks in Red               To do checkmarks will display in red.
      Small Calendars               Controls the printing of small calendars.
      Include Notes               Prints notes for specific events and to do items.
      Repeating Event Bars        Prints daily repeating events in a bar.
      Fold Lines               Displays guidelines for layouts which are designed to be folded.
      Separator Lines                    Sets the display of lines which appear between items.

Show
Depending on the layout, you can choose what information you want printed:    Events, To Do Items, or 
Addresses.

Default



Select this to return all options to the original default settings.

A Note on Fonts:  If you increase font sizes, you may need to decrease the amount of text to be printed
on the page.    For example, if the header fits on the page as 12pt "My Business and Personal Schedule"
and then is increased to 24pt, try changing the Header to "My Schedule."      Otherwise, when you return 
to the layout window, the header text may appear to be printing off the page.    Or, if text is overlapping a 
border, you can try removing the border.      To change fonts, choose the Options button in the entry bar, 
or choose Layout Options from the Layout menu.    Then choose the Fonts button.  

A Note on Shading and Colors:  If you are using a printer which does not print color, when you print 
certain layouts you may notice that the shaded areas may appear too dark.    This occurs because some 
layouts have been specified to print in color, and these colors are not being translated to a proper shade 
of grey for your printer.    Printers vary greatly on how they interpret colors into shades of grey.    You may
want to change some of the default layout shading and color specifications to a lighter shade of grey, or 
remove the colors completely.      To change shading, choose the Options button in the entry bar, or 
choose Layout Options from the Layout menu.    Then choose the Shading button.

See Also
Selecting a Layout
About Layout Areas
Setting Up Your Printer



Borders
To add or change a border
1. Select the area to which you are adding or changing a border.    See About Layout Areas.
2. Choose a border thickness.

Repeat steps 1 and 2 to add or change borders to different areas of your layout.
3. Choose OK. 

Note:  If text appears to be overlapping a border, you can either remove the border, or reduce the font 
size of the text.

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer



Layout Times
You can select the times at which the layout should start and stop printing your schedule 
information.    You can also specify the time increment which best displays your 
appointments and events.    For example, if you have hourly appointments, select    a 1 hour
time increment.    To fit more information on the page, select a larger time increment, such 
as 3 hours.

To select times
1. Select a start time.    
2. Select an end time.
3. Choose the time increment.
4. Choose OK 

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer



Changing Fonts
To change the font for a specific area of the layout
1. In the Fonts box, select the name of the font you want to use.    Or type the name of the

font in the Font Name box.
2. In the Font Style box, choose a style, such as regular, italic, bold, or bold italic.    Or type

the new font style in the Font Style box.
3. In the Size box, select a size for the font, or type the new size.
4. Choose an effect, such as strikeout or underline.
5. Choose a color for the text.

Note:    Some printers can not print white text (instead, the text will be printed in black).    Please 
refer to your printer's manual for specific information.

6. Choose OK.

Note:    If you increase font sizes, you may need to decrease the amount of text to be printed on the 
page.    For example, if the header fits on the page as 12pt "My Business and Personal Schedule" and 
then is increased to 24pt, try changing the Header to "My Schedule."      Otherwise, when you return to 
the layout window, the header text may appear to be printing off the page.    Or, if text is overlapping a 
border, you can try removing the border.  

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer



Fonts
You can customize the way text appears on the printed page.

To change fonts
1. Select the area to which you are changing the font.    See About Layout Areas.
2. Choose the Change... button.
3. Make your font selections.

Repeat steps 1 through 3 to change fonts for different areas of your layout.
4. Choose OK. 

Note:    If you increase font sizes, you may need to decrease the amount of text to be printed on the 
page.    For example, if the header fits on the page as 12pt "My Business and Personal Schedule" and 
then is increased to 24pt, try changing the Header to "My Schedule."      Otherwise, when you return to 
the layout window, the header text may appear to be printing off the page.    Or, if text is overlapping a 
border, you can try removing the border.  

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer



Shading
From the Shading dialog, you can choose the shading or color for specific areas of your 
layout.

To shade or color a layout area
1. Select the area which you are shading or coloring.    See About Layout Areas.
2. Choose one of the options from the list of grey shading levels or colors.

Repeat steps 1 and 2 for each layout area you want to shade and/or color.
3. Choose OK. 

A Note on Shading and Colors:  If you are using a printer which does not print color, when you print 
certain layouts you may notice that the shaded areas may appear too dark.    This occurs because some 
layouts have been specified to print in color, and these colors are not being translated to a proper shade 
of grey for your printer.    Printers vary greatly on how they interpret colors into shades of grey.    You may
want to change some of the default layout shading and color specifications to a lighter shade of grey, or 
remove the colors completely. 

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer



Using the Quick Planner
The Quick Planner lets you add or edit events and to do items, and more:

To edit an event or to do item, either click on it to make it active in the entry bar, or 
highlight it and press F2.    

Select the New Event or New To Do buttons to add a new event or to do item.
If you choose the Go To button, the Day Planner will open to the selected day.
Choose Cancel to close the Quick Planner and return to the current Quick Glance.

See Also
Changing from Calendar to Graph View



attach
Attach "adds" information from one file to the display of another file.    You can use attach to
look at another file while you are looking at your own.    This is especially useful when 
viewing Holiday files.        

There are two ways to attach files:

Select Attach from the File menu.    Use this to attach one or more files to the current 
file on which you are working.

Specify Default Attached Files by selecting Settings from the Options menu.    Default 
Attached Files will automatically be attached to files created using New from the File menu.



Attach
To attach a file
1. Choose the Attach button.
2. Select the file to attach to the current file.
3. Choose OK to confirm the file selection.
You will be able to view the attached file’s information.    

You can detach a file the same way you attach a file, except you choose the Detach button 
in the Attach dialog.

See Also
Attaching Files
About Holidays



Merge
To merge files
1. Specify the date range and groups of items to merge.
2. Choose OK to save the changes.

When the merge is complete, your current file will contain the information from the merged
file.

See Also
Merging Files



Keyboard Shortcuts

      Help      You can always press F1 for help.
        

      Using the Day Planner 
To Press
Add a new appointment
      or event F3
Add a new to do item F4
Edit the selected item F2
Add details F9
Add notes SHIFT+F9

To move between the 
      Appts/Event and To Do 
      List pages TAB and SHIFT+TAB
Display next page CTRL+RIGHTARROW
Display previous page CTRL+LEFTARROW
Go to today CTRL+HOME

      Using the Address Book 
To Press
Add a new address entry F5
Edit the selected item F2
Add address details F9
Add notes SHIFT+F9

Display next page CTRL+RIGHTARROW
Display previous page CTRL+LEFTARROW

    
    
      Using the Quick Glances 

To Press
Add a new appointment
      or event F3
Add a new to do item F4
Display the Quick Planner F2

To move between days The ARROW keys
Week Glance Calendar -
      To move between days TAB and SHIFT+TAB
Year Glance Calendar -
      To move between months TAB and SHIFT+TAB
Display next time period CTRL+RIGHTARROW



Display previous time period CTRL+LEFTARROW

    Using the Layout Window 
To Press
Change starting date F2 
Set number of periods F2
Turn Overflow ON/OFF F2, SPACEBAR

      File Menu Commands 
To Press
Create a new file CTRL+N
Open a file CTRL+O
Save a file CTRL+S
Print a layout CTRL+P
Exit AnyTime ALT+F4

      Edit Menu Commands 
To Press
Cut text CTRL+X
Copy text CTRL+C
Paste text CTRL+V
Undo CTRL+Z



Delete

Delete

To delete an event, to do item, or address book entry
Highlight the item you are deleting, and click the Delete button on the tool bar, or 

choose Delete from the Day Planner or Address Book menu (whichever is displayed), or 
press the Delete key.



Help

Help

To display help, simply click the Help button in the tool bar, or press F1.    You can also select 
an option from the Help menu.



The AnyTime Menus
To display a menu within AnyTime

Click on the menu of your choice, or
Press ALT+the underlined letter.    

To learn more about each menu option displayed in the graphic above, click on a 
menu topic, or press TAB to highlight a topic, and press ENTER.



File Menu

New
Creates a new AnyTime file.    Any default attached files which have been selected will automatically be 
opened with your new file.    See Attaching Files for more information.

Open...
Loads an existing AnyTime file.    AnyTime files have the file extension of .ATW.

Save
Saves your current file to disk as the same name.  

Save As...
Prompts you for a new name, and then saves the current file with the new name.    This is useful for 
making a backup file copy.    For example, you can save a file named MYFILE.ATW as MYFILE.BAK.

Attach...
Loads information from an existing AnyTime file into the current file for viewing.    Note, you can not 
change information from an attached file, it is provided for reference only. 

Merge...
Adds information from an existing AnyTime file into the current file.    You can change or edit any of the 
merged information.

Page Setup
Sets your preferred layout sizes in three categories:    Full Size, Organizer Size, and Pocket Size.    You 
can select a layout size from each category.    

Print...
Prints the currently selected layout.  

Print Setup...
Sets your printer choice, and various printer options.

Import...



Takes a text file or file previously created in AnyTime for DOS and merges it with the currently open file.   
See Importing Files or Using AnyTime for DOS Files for more information.    Note: AnyTime for Windows 
files can not be used by AnyTime for DOS.

Export...
Saves selected information into a .CSV text file.    See Exporting Files for more information.    This file 
can be read by wordprocessors, spreadsheets, or many other programs.

Delete Data...
Removes Day Planner information from the current file which occurs between specified dates.

Exit...
Quits AnyTime for Windows.  



Edit Menu

Cut
Removes selected text and places it in the Windows' Clipboard.

Copy 
Copies selected text and places it in the Clipboard.

Paste
Places text from the Clipboard into the current window or dialog.

Clear
Removes all text from the current item.

Search...
Lets you look in your database for specified text and locates all occurrences. 



View Menu

Day Planner
Displays the Day Planner for entering appointments, events, and to do items.

Address Book
Displays the Address Book for recording names and addresses.

Layout Window
Displays the Layout Window for selecting and customizing a layout for printing.

Week Glance
Shows the Week Glance for viewing your schedule in a week format.

Month Glance
Shows the Month Glance for viewing your schedule in a month format.

Year Glance
Shows the Year Glance for viewing your schedule in a year format.



Options Menu

Settings...
Displays program settings for changing the date and time formats, turning on/off all alarms, choosing to 
confirm all deletions, and for selecting default attached files.

Day Planner...
Displays options for the Day Planner.    You can set starting and ending times, the time increment, the 
default alarm tune, and select a to do rollover setting. 

Address Book...
Displays Address Book options.    Choose to display names and addresses by first or last name, and 
choose how the names should be sorted in your Address Book, either by first, last, or company name.  

Quick Glances...
Displays options for the Quick Glances.    You can set the starting and ending times, and the time 
increment for the graph views.    For the Year Glance, you can set the Busy Day Alert, which notifies you 
if there are more than a certain number of events scheduled on one day.

Groups...
Lets you select one or more group(s) for viewing and printing.    You can also choose this to add and 
delete groups from the list.



Help Menu

Contents
Shows a list of help topics.

Keyboard
Displays keyboard shortcuts.

Search...
Searches for a help topic.

How to Use Help
Displays instructions for using Help.

Getting Started
Introduces you to AnyTime.

About AnyTime
Displays serial number and version information.



Window Menu

Tile
Displays windows in a tile pattern.

Cascade
Cascades the windows which are open.



The Address Book Menu

New Address
Starts a new address entry.    Cursor is placed into the entry bar, or into the Address Details 
Dialog if it is open.

Edit
Starts editing of an existing address.    Cursor is placed into the entry bar, or into the 
Address Details Dialog if it is open.

Address Details...
Displays the Address Details dialog.

Notes...
Displays the Address Notes.

Copy Special
Copies information from the selected address into the clipboard.    Once in the clipboard, 
the address can be copied into any other Windows program.

Selecting an option from the Copy Special menu, displayed above, will copy that 



information to the clipboard.    For example, selecting Name, Address will copy the selected 
entry's name and address to the clipboard, ready to place in your wordprocessor or other 
application.

Delete
Deletes the selected address.

Next Page
Flips the Address Book to the next page, displaying the next letter.

Previous Page
Flips the Address Book to the previous page, displaying the previous letter.

Choose Letter
Displays the Choose Letter dialog. Using this dialog you can quickly move to any letter in 
the Address Book.

View
Varies the amount of information displyed in the Address Book.    Selecting from the View 
menu, show below, changes what is shown on each address entry.



import
Select Import from the File menu to open a file exported from another program in .CSV 
format or a file created in AnyTime for DOS.    The file will be merged with the currently 
open AnyTime for Windows file.    

Note:  AnyTime for Windows files can not be used with AnyTime for DOS.



Selecting a File
You can use this dialog for opening or saving a file.    This dialog is also used when merging, 
attaching, and importing a file to the current file.

To choose a file
1. If the file you want is on a different drive, select the new drive from the Drives drop-

down list box.
2. From the Directories box, choose the directory where the file is located.    All AnyTime 

for Windows' files have the file extension of .ATW.
3. From the list of File names, select the file.
4. Double-click the file name or choose the OK button.

See Also
Advanced File Features
Attaching Files
Deleting Data
Merging Files
Using AnyTime for DOS Files



Delete Data
To delete data
1. For your Day Planner, select the type(s) of data to delete (events and/or to do items).
3. Specify the starting date and ending date of the data you are deleting.    
3. Choose Delete (ALT+D) to start the deletion.

When the deletion is complete, your current file will no longer contain the data which was 
removed.

Note:    Delete Data... will not delete attached file information.    You can either choose Detach by 
choosing Attach... from the File menu, or open the attached file, and then choose Delete Data...

See Also
Deleting an Address Book Entry
Deleting an Event or To Do Item
Deleting Group Names



Conflict Warning
AnyTime is notifying you that another event has already been scheduled at or during the 
same period of time as the event you just entered.    You can choose OK to continue adding 
the event, or choose Cancel to change the current event.



Conflict Warnings
AnyTime will notify you if another event has already been scheduled at or during the same 
period of time as the event you are currently entering.    From the dialog, you can choose 
OK to continue adding the event to your schedule, or choose Cancel to change the current 
event.



To Do Rollover
AnyTime gives you the option to automatically move, or rollover, any to do items from 
previous days which have not been checked off as done.    This allows you to keep your day-
to-day to do list current.

The To Do Rollover dialog appears if you have to do items from previous days which have 
not been checked off as done.    From this dialog, you can choose:

Select All
To automatically highlight all of the items in the list.    Use this if you want to perform an action to all of 
the items at one time.

Mark as Done
To automatically check off the selected to do item(s) as done.    This will leave the items on the days on 
which they last appeared.

Rollover to Today
To automatically move the selected to do item(s) to the current day.    This allows you to keep your to do 
list up-to-date.    You can then check off items as they are completed.

Leave As Entered
To leave the selected to do item(s) as they are currently entered.    They will not be moved to the current 
day.

Close
To close the dialog and leave all to do items as they currently are entered. 

You can change the to do rollover options by choosing Day Planner... from the Options 
menu (ALT+O, D).

See Also
Options, Program Settings



Week Glances
Use the Week Glance to view your schedule by week.    You can view the Week Glance in 
calendar or graph view.

Using the Week Glance Calendar
To edit an event or to do item,simply click on the item you want to edit (or use the 
arrow keys to highlight a block and press F2).    You can then use the entry bar to make your
changes or add a new item.
To move between days,click within the desired day.    If you are using a keyboard, press 
TAB and SHIFT+TAB.    
To select an item,click on the item; or use the arrow keys to highlight an item, then press 
ENTER.

Using the Week Glance Graph
To view and edit a day’s events and to do items,double-click within any time block 
(use the arrow keys to highlight a block and press ENTER).    The Quick Planner will display.   
From the Quick Planner you can view events and to do items.    Select any event or to do 
item to quickly make a change.    You can also add new events or to do items.

Colors in the Graph View Only    
Holidays are in red.
Time blocks with scheduled events are in green.
Time blocks with overlapping events are in yellow.

Quick Glance Window Options
Each Quick Glance offers these options in the bottom area of each window.

Date Slider Quickly opens the Quick Glance to a new date
Go To Today Opens the Quick Glance to the current day
Fast Date Changes the date which is displayed
Graph view Displays the graph view of the current Quick Glance
Calendar viewDisplays the calendar view of the current Quick Glance

Options Menu
There are more Quick Glance options available by choosing Quick Glances... from the 
Options menu (ALT+O, Q).    The Quick Glance Options dialog lets you specify graph view 
options, such as start and end times, and time increments. Also, AnyTime will color time 
blocks with overlapping events (in yellow).    

See Also
Quick Glances Overview
Changing from Calendar to Graph View



Month Glances
Use the Month Glance to view your schedule by month.    You can view the Month Glance in 
calendar or graph view.

Using the Month Glances
To view and edit a day’s events and to do items,double-click within any day or time 
block (use the arrow keys to highlight a block and press ENTER).    The Quick Planner will 
display.    From the Quick Planner you can view events and to do items.    Select any event or
to do item to quickly make a change.    You can also add new events or to do items.

Colors    
Holidays are in red.
Time blocks with scheduled events are in green.
Time blocks with overlapping events are in yellow.

Quick Glance Window Options
Each Quick Glance offers these options in the bottom area of each window.

Date Slider Quickly opens the Quick Glance to a new date
Go To Today Opens the Quick Glance to the current day
Fast Date Changes the date which is displayed
Graph view Displays the graph view of the current Quick Glance
Calendar viewDisplays the calendar view of the current Quick Glance

Note: AnyTime will remember the last used view.

Options Menu
There are more Quick Glance options available by choosing Quick Glances... from the 
Options menu (ALT+O, Q).    The Quick Glance Options dialog lets you specify graph view 
options, such as start and end times, and time increments. Also, AnyTime will color time 
blocks with overlapping events (in yellow).    

See Also
Quick Glances Overview
Changing from Calendar to Graph View



maximize

Choose        the maximize button in the upper-right corner of a window to enlarge it 
(ALT+HYPHEN, X).    Once the window is maximized, you can choose    

    the restore button to return the window to its previous size (ALT+HYPHEN, R).



Year Glances
The Year Glance lets you view your schedule year-by-year.    You can view the Year Glance in
calendar or graph view.

Using the Year Glances
To view and edit a day’s events and to do items,double-click on any day or within a 
day block (use the arrow keys to highlight a day and press ENTER).    The Quick Planner will 
display.    From the Quick Planner you can view events and to do items.    Select any event or
to do item to quickly make a change.    You can also add new events or to do items.

Colors 
Holidays are in red.
Days with scheduled events or to do items are in green.
Busy days are in yellow.

Quick Glance Window Options
Each Quick Glance offers these options in the bottom area of each window.

Date Slider Quickly opens the Quick Glance to a new date
Go To Today Opens the Quick Glance to the current day
Fast Date Changes the date which is displayed
Graph view Displays the graph view of the current Quick Glance
Calendar viewDisplays the calendar view of the current Quick Glance

Options Menu
There are more Quick Glance options available by choosing Quick Glances... from the 
Options menu (ALT+O, Q).    The Quick Glance Options dialog lets you specify graph view 
options, such as start and end times, and time increments. 

Another option is the Busy Day Alert.    AnyTime can alert you when you have scheduled 
over a certain number of appointments on a day.    This notification is called the Busy Day 
Alert.    For example, you decide how many appointments per day means you have a busy 
day, for example, 7.    Then, once you have scheduled 7 appointments on a day, AnyTime 
will display that day in yellow to caution you when scheduling more appointments.

Note:  If you are using the Year Glance Calendar, enlarge or maximize the Glance window in order to 
view a full 12 months.

See Also
Quick Glances Overview
Changing from Calendar to Graph View



portrait or landscape

AnyTime offers both portrait and landscape page orientations.    Portrait will print your layout
vertically.    Landscape will print your layout horizontally.



File Save As
You can use this dialog for naming and saving a new file or saving an existing file under a 
new name. 

To save a new file or an existing file under a new name
1. To save the file on a different drive, select the new drive from the Drives drop-down list 

box.
2. From the Directories box, choose the directory where you want to save the file. 
3. In the File Name box, type a name for the file.

All AnyTime for Windows' files have the file extension of .ATW.
4. Choose the OK button.

See Also
Advanced File Features
Attaching Files
Deleting Data



About Page Setup
You can choose Page Setup from the File menu (ALT+F, G) to select your preferred layout 
sizes.    There are three categories of sizes:    Full Size, Organizer Size, and Pocket Size.    You 
can select a layout size from each category.    Then, when you choose a layout from the 
Select Layout dialog, your preferred page size will automatically be printed. 

For example, in Page Setup you can select the Day Runner Classic Organizer size.    Then, in
the Select Layout dialog, choose the Daily Sprinter layout Organizer size.    When the layout 
is printed, it will automatically be printed in the Day Runner Classic size.

Note:  To specify the paper size used by your printer, select Print Setup from the File menu.

You can also use the Page Setup dialog to set these options:
Position on the page - lets you specify where you want the layout positioned on the 

page, such as centered, in the top-right area, etc.
Page Options - you can turn ON or OFF cut lines and hole punch guides.
Print Adjustment - when printing to preprinted forms, you may need to make some 

slight page adjustments so the data will print in the allotted spaces.

See Also
Selecting a Layout
Setting Up Your Printer
Page Setup



Page Setup
From this dialog, you can select your layout sizes.    There are three categories of sizes:    
Full Size, Organizer Size, and Pocket Size.    You can select a layout size from each category. 
Then when you select a layout, you can choose to print the layout in one of the three sizes.

To choose a paper size in each category
1. Select a paper size (use the uparrow and downarrow keys to highlight a paper size, 

then press ENTER).
2. Press TAB to move to the next paper size category.
3. Repeat steps 1 and 2 for each paper size category.
4. Choose OK.

Note:  To specify the paper size used by your printer, select Print Setup from the File menu.

Setting a Position
Use the Position option to choose where your layout will print on the page.    Use this if you 
will be printing Organizer and Pocket Size layouts on 8.5" x 11" paper, and want to print on 
both sides of the paper. 

For example, if your printer automatically prints an Organizer layout on the top-left corner 
of the page, when you turn the paper over to print on the reverse side, choose the bottom-
left position.    When you retrieve the printed page, the two layouts should have been 
printed in the same area of the page.    

Page Options
You can turn ON or OFF these options:
      Cut Lines       Use when printing Organizer-size layouts on 8.5" x 11" paper.
      Hole Punch Guides       Displays marks to guide you in hole punching the page.    

Print Adjustment
This option is provided if you will be printing to preprinted forms, such as Avery forms, and 
the data is NOT correctly lining up with the forms.    Otherwise, you will not need to make 
any page adjustments. 

Note:    If you are using more than one printer, you may notice that the same layout will 
print in a slightly different location on the page, depending on the printer.    This is because 
every printer has a different unprintable region, and positions the layout differently. 

Here are examples of layouts which are not being printing in the correct position on the 
page.    



You can type the following numbers to adjust how your layouts are positioned on the page.    
Each number is an increment of 1/32 of an inch, and you can move the layout in either 
direction up to 2".

To move the layout up or down, enter a number in the Top: field.
To move the layout right or left, enter a number in the Left: field.

See Also
Selecting a Layout



field(s)
A special code which starts with "<" and ends with ">".    You can use fields to have variable
information automatically entered for you in the Header or Footer areas of your layouts.    
For example, you can keep track of when layouts are printed by adding <printdate> and 
<printtime> to a footer.



Adding Fields to Headers and Footers
You can enter the following fields into the Header and Footer areas of the Layout Options 
dialog.    Use these handy field names to have AnyTime automatically insert information 
which may vary between pages of your layout.

Field Name     Inserts Example

<filename>     Name of the current file MYFILE.ATW
<layoutname>     Current layout name Sprinter
<printdate>     Date the layout is being printed August 2, 1994
<printdateshort>     Date the layout is printed in short format Aug 2, 1994
<printtime>     Time the layout is being printed 8:00p

<date>     Selected date being printed November 11, 1994
<dateshort>     Selected date in short format Nov 11, 1994
<weekday>     Week day being printed Friday
<weekdayshort>     Week day in short format Fri
<month>     Month being printed November
<monthshort>     Month in short format Nov
<monthday>     Month and day being printed November 11
<monthdayshort>     Month and day in short format Nov 11
<year>     Year being printed 1994
<yearshort>     Year in short format ' 94

<spandate>     Date range being printed March 1, 1994 - June 1, 1994
<spandateshort>     Date range being printed in short format Mar 1, 1994 - Jun 1, 1994
<spanmonth>     Month range being printed March 1994 - June 1994
<spanmonthshort>    Month range being printed in short format Mar 1994 - Jun 1994
<spanyear>     Year range being printed 1994 - 1996
<spanyearshort>     Year range being printed in short format ' 94 - ' 96
<spanletter>       Letter range being printed A-G

<pagenumber>     Page number of the printed page 1, 2, 3, etc...



The Layout Window
AnyTime offers over 40 exceptional, high-quality, professional-looking layouts from which 
you can choose.    There are layouts to print information from your Day Planner, Address 
Book, and Quick Glances.

To select a layout, choose the Select... button on the layout entry bar (ALT+L, S).

To customize the way a layout looks, choose Options... on the layout entry bar (ALT+L, 
O).

Keyboard users:    
To change the options listed below, press F2 to access the layout entry bar.

To specify the date to be printed, enter a date in the Starting Date field on the entry 
bar.      For example, 1/1/96.    The layout will be printed starting with the information on 
1/1/96. 

If you want to print more than one time period, such as a day or a month, you can 
enter a number, such as 3, in the Periods field.    Then, 3 consecutive days or months will be
printed.    

If you have selected an Address Book layout, you can enter the starting and ending 
letters to be printed.    

To have overflow information automatically printed, select Overflow Pages.    If you 
turn Overflow Pages OFF, then any information which does not fit on your layout will not be 
printed.    

Overflow Symbols:
* An asterisk will print to show that there are more items than will fit in the particular 

section, or time block.    The items that did not fit in the section, or time block, will be 
printed on the overflow page(s).

+ The plus sign is printed beside an individual item if its information will not fit in the 
printed area.    Instead,    AnyTime will print a one line description, and then print the 
complete information on the overflow page(s). 

The layout window shows the currently selected layout.    As you select a new layout, the 
layout window will be updated.    To see the clearest, and most precise image of the layout, 
choose Zoom 200% (ALT+L, V).    Also, as you customize layout options, such as changing 
font sizes and adding colors, you will see the changes reflected in the layout window.

A Note on Fonts:    If you increase font sizes, you may need to decrease the amount of text to be 
printed on the page.    For example, if the header fits on the page as 12pt "My Business and Personal 
Schedule" and then is increased to 24pt, try changing the Header to "My Schedule."      Otherwise, the 
header text may appear to be printing off the page.    To change fonts, choose the Options button in the 
entry bar, or choose Layout Options from the Layout menu.    Then choose the Fonts button.  

A Note on Shading and Colors:  If you are using a printer which does not print color, when you print 
certain layouts you may notice that the shaded areas may appear too dark.    This occurs because some 
layouts have been specified to print in color, and these colors are not being translated to a proper shade 
of grey for your printer.    Printers vary greatly on how they interpret colors into shades of grey.    You may
want to change some of the default layout shading and color specifications to a lighter shade of grey, or 



remove the colors completely.    To change shading, choose the Options button in the entry bar, or 
choose Layout Options from the Layout menu.    Then choose the Shading button.

Layout Window Options
You can change the way the layout displays in the layout window by using these buttons 
located in the bottom area of the window, or by choosing View from the Layout menu.

 Fit Whole PageFits the full layout in the layout window

Fit Page Width Fits the full width of the layout in the layout window

Actual Size Displays your layout at 100% size

    Zoom 200% Enlarges the layout to 200%

If you are viewing more than one page, use:
Previous Page Displays the previous layout page

Next Page Displays the next layout page

See Also
Selecting a Layout
Customizing Layouts
Setting Up Your Printer
Page Setup



overflow
Overflow means that there is too much information, such as appointments, events, to do 
items, and names and addresses to fit on the printed page.

Depending on the layout, AnyTime will either automatically print the overflow items in a 
listing on a second page or print multiple pages of the layout with the overflow information.



About Layout Areas
Every layout is made up of different pieces, or areas.    You can customize many of these 
areas by changing fonts, borders, and shading.    Here are some examples of different areas
used in two different layouts.

Here are some areas which you can change in the Month Planner -----

Here are some areas used in the Daily Sprinter -----

Experiment with changing the different areas of your favorite layouts.    Try changing an area
and viewing it in the layout window.    You can change as many areas as you prefer.    And 
remember, you can select the Default button from the Layout Options dialog to return to the
original design of the layout.

See Also
Customizing Layouts



Past Alarms
An alarm has been set for each appointment, event, or to do item which is listed in the Past
Alarms dialog.    However, AnyTime was unable to sound the alarm(s) at the set times 
(either because AnyTime was not actively running, or your computer was turned off).    
Please refer to the list to stay informed of upcoming events.    To continue, choose OK.

Note:  If you have set an alarm for an untimed event or a to do item, the alarm will sound when you first 
start AnyTime on the day the event or to do item occurs.




